Jump to content
Kars007

Printer fill in flat surface incorrectly.

Recommended Posts

Posted · Printer fill in flat surface incorrectly.

Dear people,

 

I am printing abs on my cr-10 on 245 degrees with printing speed of 40 mm/s. The printer doesn’t fill in flat surface in corners of some layers. The walls are printed correctly however. What is wrong with my printer or settings of cura.

 

Thank you in advance!!

Best regards,

 

Kars

81D858A7-52AB-4B56-91E3-D3C40C09299E.jpeg

Share this post


Link to post
Share on other sites
Posted · Printer fill in flat surface incorrectly.

 If that's the bottom layer then the problem is your nozzle is too far from the bed.  You need to squish the bottom layer more.

Share this post


Link to post
Share on other sites
Posted · Printer fill in flat surface incorrectly.
2 hours ago, gr5 said:

 If that's the bottom layer then the problem is your nozzle is too far from the bed.  You need to squish the bottom layer more.

Thank you for your fast respons. This is the upper layer of the print. 

 

Best regards Kars

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!