Jump to content
Kernfusion

no sharp edges

Recommended Posts

Posted (edited) · no sharp edges

Hello,

with Cura 3.5 i receive no sharp edges,

 

A dual test print from (IGO3D) Edit: Ultimaker also have no sharp edges.

 

The same Problem have an other User

 

 

 

20181026_232508.jpg

20181026_232249.jpg

Edited by Kernfusion

Share this post


Link to post
Share on other sites
Posted (edited) · no sharp edges

It has nothing to do with Cura 3.51, you get this corner bulges due changes in the speed of the print head. You can turn off acceleration and jerk control, then the corners should be sharper. The downside of these settings are, that you will get more ringing because the print head vibrates more due to the hard direction change.

Edited by Smithy
typo
  • Like 1

Share this post


Link to post
Share on other sites
Posted · no sharp edges
2 hours ago, Kernfusion said:

Really, default settings are so so bad?

 

It depends on whether the printer definition has limited the accel/jerk values. You do not say which printer you are using so I cannot check. Please save the project file and attach to this thread. Thanks.

Share this post


Link to post
Share on other sites
Posted · no sharp edges

Yes, the profile you have uploaded is using low values for accel/jerk for the outer walls.

 

Screenshot_2018-10-28_09-59-24.thumb.png.02ab56163f503b6f312737de84fd2eec.png

Screenshot_2018-10-28_09-59-50.png.9dc1dab6a9b0972443d90d2678ecad38.png

 

Looking at the definition for the UM3 printers, they look to be the default values.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!