Jump to content
Biomike

Cura 3.5.1 slicing is strange

Recommended Posts

Posted · Cura 3.5.1 slicing is strange

I'm using Cura to slice a square with 2 open sides (it's a lid for a box to hold a small component) and Cura is consistingly slicing it strangely.

 

It only lays a brim down for half of the shape, then will try to lay down midair filament in the regions without a brim.  Obviously, not good.

 

Any tips/tricks/suggestions?

 

Thanks in advance for any advice.

Share this post


Link to post
Share on other sites
Posted · Cura 3.5.1 slicing is strange
1 hour ago, Biomike said:

Any tips/tricks/suggestions?

 

Why not attach a screen shot or the gcode or a project file so we can see what you are talking about?

Share this post


Link to post
Share on other sites
Posted · Cura 3.5.1 slicing is strange

Ask and you shall receive. I've attached pictures of what it should look like, and then what actually comes out.

 

pastedImage.png

IMG_20181106_122457.jpg

Share this post


Link to post
Share on other sites
Posted · Cura 3.5.1 slicing is strange

Thanks for the pictures, that looks like the model is not flat at the bottom. If you lower the model by a small amount, say 0.1mm or so, does it then print as expected?

 

Can you attach the model file to this thread, please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!