Jump to content
Ultimaker Community of 3D Printing Experts
Masterdark

Erste Schicht und Brim mit weniger Material Flow drucken ?

Recommended Posts

Hallo zusammen,

 

beim Drucken eines runden Brimbereichs habe ich festgestellt, dass dieser in den äußeren Bereichen gut ausgesehen hat, etwas vom Rand entfernt
(nach innen hin) aber Ablösungserscheinungen o.Ä. zeigte. Direkt beim Druck zeigte sich etwas vom äußeren Rand entfernt auch eine "wellige" Kannte.

 

Dachte zunächst, dass es an einer zu hohen Druck- oder Bett- Temperatur lag, aber ein Herabsetzen brachte keine Änderung. Anschließend habe ich
den Abstand und das Leveling der Buildplatte geprüft, aber auch das war einwandfrei (Abstand Düse <-> Bett 0,14mm). Folgend dachte ich an eine
unzureichende Haftung des Filaments auf der Glasplatte. Eine sorgfältige Reinigung brachte aber auch nichts. Die nächste Vermutung fiel auf das
Filament (PLA) was evtl. Wassergezogen hat. Aber auch ganz neu ausgepacktes Filament zeigte das gleiche Verhalten.

 

Nach etlichen Versuchen habe ich dann den Material Flow herab gesetzt und dies machte sich sofort positiv bemerkbar. Nachdem ich diesen schrittweise
auf 80% reduziert hatte, wurde die erste Schicht samt Brim sauber gedruckt. Bei dem weiteren Druck zeigte sich dann aber eine gewisse unter Extrusion und
der Material Flow musste wieder auf 100% erhöht werden.

 

Anbei einige Bilder. Mit 100% und 90% Material Flow. Ich hoffe man erkennt die unsauberen Bereiche mit den unterbrochenen Linien.
Von der optimalen 80% Einstellung habe ich leider kein Bild.

 

Gibt es in Cura evtl. eine Einstellung mit der man nur die erste Schicht samt Brim mit weniger Material drucken lassen kann ?

 

Drucker UM2+, Düse 0,4mm, Schichthöhe 0,1mm, Geschwindigkeit 50mm/sec., Filament PLA, Düse 210°C, Bett 60°C.

 

Grüße,
Dirk

brim001.jpg

Brim002.jpg

brim003.jpg

brim004.jpg

Edited by Masterdark

Share this post


Link to post
Share on other sites

Es gibt in Cura die Einstellung "Initial Layer Flow" die sich dann nur auf den ersten Layer bezieht. Ob das den Brim auch mit einschließt, weiß ich nicht, denke aber schon, da es ja auch der erste Layer ist.

 

Generell möchtest du aber, dass der erste Layer richtig gut am Druckbett haftet, die Default Einstellungen sind also gewollt, da es mehr um gute Haftung als um Schönheit geht.

Share this post


Link to post
Share on other sites
55 minutes ago, Smithy said:

Generell möchtest du aber, dass der erste Layer richtig gut am Druckbett haftet, die Default Einstellungen sind also gewollt, da es mehr um gute Haftung als um Schönheit geht.

 

Leider wird die Haftung schlechter da sich das Material an den nicht durchgängigen "Ringen" vom Bett abgehoben hat.

Share this post


Link to post
Share on other sites
10 hours ago, Masterdark said:

Leider wird die Haftung schlechter

 

Habe ich zwar so noch nicht gehört aber wenns hilft.

 

Du kannst dir auch mal die Einstellung "Linienbreite der ersten Schicht" anschauen, ich meine ich habe gelesen das diese in irgendein Standardprofil auf 120% eingestellt ist.

Weil wenn der Düsen Abstand (mit den in Cura eingestellten ersten Layer) stimmt und alle Einstellung für den ersten Layer auf 100% stehen soll eigentlich die erste Schicht sauber gedruckt werden. Also gibt eigentlich kein Grund um den Flow zu senken

 

Gruß

Edited by zerspaner_gerd

Share this post


Link to post
Share on other sites

Wenn ich mir das Druckbild erneut anschaue ist es irgendwie seltsam.


Die äußeren 8-10 Ringe sind ok und weiter zur Mitte zeigt sich dann dieses seltsame Muster, welches
mitunter zu blasenähnlichen Ablösungen führt.

Ich werde mal prüfen ob die Glasplatte in der Mitte evtl. eine leichte "Beule / Wölbung" hat und sich somit der
Abstand Düse <-> Bett verringert.

 

Wie schon gesagt habe ich die Platte mehrfach per Druckersetup ausgerichtet, das Druckbild der
ersten Schicht blieb aber unverändert.

 

Wenn die Glasplatte plan ist, kann es eigentlich nur daran liegen, dass zur Mitte hin etwas mehr Filament ausgegeben wird.
 

Edited by Masterdark

Share this post


Link to post
Share on other sites

An einer zu hohen Temperatur liegt es nicht. Ein Senken der Temp. an der Düse auf 195°C und Bett auf 50°C brachte keine Änderung.

In Cura habe ich eine Einstellung "Initial Layer height" gefunden. Diese steht bei mir per Default auf 0,27mm. Der Abstand Düse <-> Bett beträgt aber
nur ca. 0,14mm. Ich könnte mir vorstellen, dass daher das Problem entsteht sobald die zu druckende Fläche auf dem Bett etwas größer ist.

Share this post


Link to post
Share on other sites

Also sicher nicht generell, da ich an diesen Einstellungen nie etwas verändert habe und das Problem nicht kenne. Die 0.27 sind ja deswegen da, damit sich die erste Schicht so richtig gut aufs Druckbett gedrückt wird, daher wird eine Layerhöhe von 0.27 angenommen, damit genug Material extruded wird und das Filament dann ins Bett "gequetscht" werden kann.

Share this post


Link to post
Share on other sites
On 11/9/2018 at 9:04 AM, Masterdark said:

In Cura habe ich eine Einstellung "Initial Layer height" gefunden. Diese steht bei mir per Default auf 0,27mm. Der Abstand Düse <-> Bett beträgt aber
nur ca. 0,14mm.

 

Das kann schon zusammen hängen, den Cura berechnet ja Materialmenge für 0,27 Layerhöhe wenn du jetzt aber dein Bett auf 0,14 eingestellt hast hast du hier schon mal viel mehr material (wenn meine Prozentrechnung stimmt 90% mehr) als benötigt.

 

Gruß

Share this post


Link to post
Share on other sites
9 minutes ago, Masterdark said:

Abstand Düse <-> Bett von etwa 0,14mm

 

Jetzt muss ich mal nachfragen was du damit meinst?

Bin davon ausgegangen das du damit die gedruckte Brim stärke meinst.

Wenn du in Cura 0,21 einstellst dann muss auch die Brim/Skirt Stärke ca. die gleiche Stärke haben, wenn nicht ist dein Bett falsch ausgerichtet.

Du kannst auch die Teile (kleine Teile) höhe messen statt des Brim/Skirt.

Das ist so meine art um mein Düsenabstand zum Bett zu kontrollieren

Share this post


Link to post
Share on other sites

Ich stelle mit einem Papiersteifen (0,14mm dick) den Abstand Bett <-> Düse ein. Bei meinem
gebraucht gekauften Drucker war das Stück Papier/Pappe zum Einstellen des Abstand nicht mehr
vorhanden. Im Internet habe ich irgendwo gelsen, dass dieses Hilfsmittel zum Einstellen
des Abstandes 0,14-0,15mm dick sein soll. Entsprechend habe ich mir Papier mit dieser Dicke
gesucht.

 

Die Brim Dicke habe ich noch nicht nachgemessen.
 

Share this post


Link to post
Share on other sites

Ich messe immer so um die ±0,03 (die erste Linie wo der Drucker anfängt ausgeschlossen, da diese dicker ist) würde aber sagen das ist OK, vielleicht für die Zukunft etwas weniger druck beim leveling ausüben (zwischen Papier und Nozzle) bzw. kein Druck auf das Bett ausüben da dieses leicht nachgibt und so auch das Ergebnis verfälschen würde.

 

Aber so schlimm wie ich erst vermutet habe ist es nicht, habe gedacht dein Skirt/Brime hat nur 0,14mm aber die erste Schicht in Cura ist auf 0,27 eingestellt gewesen das wären ja dann über 0,1 Differtens gewesen.

 

Gruß

Share this post


Link to post
Share on other sites

Ich denke das grundlegende Problem ist ein anderes und die Tuning Maßnahmen die nun telweise Erfolge zeigen, sind nur ein Workaround dafür. Ein normal geleveltes Bett und Default Einstellungen in Cura sollten schon klappen. Ich denke niemand oder die wenigsten spielen sich mit Flow Einstellungen und First Layer Height herum, nur um einen vernünftigen First Layer zu bekommen.

 

Was ich damit sagen will, du solltest vielleicht auch noch andere Dinge versuchen, als dich Softwaremäßig heranzutasten. Denn wenn du dann einmal ein anderes Material verwendest, musst du wieder von vorne anfangen. 

 

Normal ist das Verhalten was dein Drucker zeigt jedenfalls nicht und dem würde ich nachgehen. 

 

Hast du schon einmal ein anderes PLA versucht, anderer Hersteller?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!