Jump to content
SpaceDawg

FilaPrint ABS Settings, Ultimaker 2+

Recommended Posts

Posted · FilaPrint ABS Settings, Ultimaker 2+

I printed it with an UM3 and used the default generic ABS settings in Cura, haven't changed anything.

Share this post


Link to post
Share on other sites
Posted · FilaPrint ABS Settings, Ultimaker 2+
On 11/19/2018 at 3:07 AM, SpaceDawg said:

So, has anyone here used an Ultimaker 2+ with ABS which is not Ultimaker?  The irony I have is my old cheap 3D printer did work with other ABS products 😞

 

I have been printing with solely Lulzbot ABS for quite some time now. I used an ABS/Acetone mixture for about a year which gave great surface adhesion for ABS prints but was messy to deal with. I just recently discovered PEI Sheets which is a special plastic that gains adhesion properties when it is heated. Since I installed it onto my ultimaker 2+ glass plate I have had 0 adhesion problems using ABS and all you have to do before every print is wipe it with an alcohol pad. Best method by far and can find installation videos on youtube. Here is a link for where I bought my PEI sheet. Also, to get the best enclosed heating for an Ultimaker 2+ I suggest getting the front cover through ultimaker and use a large cardboard box to cover the top. P.S. when using an enclosed heating space for ABS I highly suggest turning your fans on to 20%

 

For LulzBot ABS w/ PEI Sheet:

 

Extruder Temp: 235C

Bed Temp: 80C

 

P.M. me if you have any questions.

 

https://www.amazon.com/gp/product/B074XF3NGP/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

 

IMG_0930.jpg

Share this post


Link to post
Share on other sites
Posted · FilaPrint ABS Settings, Ultimaker 2+

Hi Guys,

 

So a quick update for now.  I had issues with bed adhesion with Black ABS from UM.  As SFeldman suggested I turned my fan speed down to 20%, it was running at 100% and it stuck to the bed with glue no problem.  I'm currently printing a motor holder part to see what happens, I'll post a picture here when complete.

 

I've ordered some PEI sheet and also some of the other filiment earlier in the thread as well to see if I can get the UV proof work done a well.  Thanks for the help to date, I'll let you know how it goes.

 

Share this post


Link to post
Share on other sites
Posted · FilaPrint ABS Settings, Ultimaker 2+

I print at work daily using Filaprint ABS-X, with 3D Lac adhesion spray on the glass. 

I use both an UM2+ and UM3, just standard cura settings.

 

The prints come out great every time. We dont have an issue with adhesion to the bed or layers. Also the printer isnt covered, nor does it have a door. 

 

We have to use ABS as we are bonding printed parts to existing ABS molded parts. 

 

So if you need to use ABS i would highly recommend it.

Share this post


Link to post
Share on other sites
Posted · FilaPrint ABS Settings, Ultimaker 2+

Hi All,

 

I set the fan speed to 10% for ABS and printed this V-Block and thread.  This is with Ultimaker Black ABS.  I've just fitted a PEI sheet to test.  Sorry I should not have used black for the prints, they don't photograph very well.

 

This time I will use UM ABS, ASA and PLA colored.  I'll let you know how it goes.

IMG_0656.JPG

V-Block.JPG

Share this post


Link to post
Share on other sites
Posted · FilaPrint ABS Settings, Ultimaker 2+
On 11/23/2018 at 10:15 AM, ImogenB said:

I print at work daily using Filaprint ABS-X, with 3D Lac adhesion spray on the glass. 

I use both an UM2+ and UM3, just standard cura settings.

 

The prints come out great every time. We dont have an issue with adhesion to the bed or layers. Also the printer isnt covered, nor does it have a door. 

 

We have to use ABS as we are bonding printed parts to existing ABS molded parts. 

 

So if you need to use ABS i would highly recommend it.

 

I totally endorse this too. This brand of ABS is the best reasonably-priced one I have ever used - It has near-zero warp.

Share this post


Link to post
Share on other sites
Posted · FilaPrint ABS Settings, Ultimaker 2+

I've tried ABS-X and it worked very very well.  The ASA recommended earlier does not, same issues with adhesion etc.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!