Jump to content
Ultimaker Community of 3D Printing Experts

Cura no top layers in pockets


morxw
 Share

Recommended Posts

Posted · Cura no top layers in pockets

Hey there, 
Since i upgraded to a newer Cura Version (3.4.1 and 3.5.1 both on Linux) i sometimes notice missing surfaces in pockets. I already tried externally repairing the stl files but that didn't change anything. I wasn't sure if that's my mistake or if it's a bug in Cura, but i couldn't find anyone else having this Problem so it seems to be something in my configuration i guess.
On the picture below you can see that the bottom surface of the pocket is open/Infill instead of a few top layers as it actually should be.

Thanks in advance for your help :-)

Bildschirmfoto vom 2018-11-13 11-54-08.png

myProfile.curaprofile

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...