Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Witawat

How to use printing Temperature Initial layer ?

Recommended Posts

Posted · How to use printing Temperature Initial layer ?

How to use printing Temperature Initial layer ?

 

i have start gcode

 


;Sliced at: {day} {date} {time}
;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density}
;Print time: {print_time}
;Filament used: {filament_amount}m {filament_weight}g
;Filament cost: {filament_cost}
;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line
;M109 S{print_temperature} ;Uncomment to add your own temperature line


G21     ;metric values
G90     ;absolute positioning
M82     ;set extruder to absolute mode
M107     ;start with the fan off
G28     
G0 Z30 X150 Y150 F9000    

 

M104 S{ material_print_temperature_layer_0 } ; set extruder temp
M140 S{ material_bed_temperature_layer_0 } ; set bed temp

M190 S{ material_bed_temperature } ; wait for bed temp
M109 S{ material_print_temperature } ; wait for extruder temp

 

G92 E0  
G1 E5 F700  
G92 E0  
G1 X1 Y20 Z0.3 F9000  
G1 Y100 E40 F700  
G92 E0  
G1 Z+5 F9000  

 

but not work

 

 

Share this post


Link to post
Share on other sites
Posted · How to use printing Temperature Initial layer ?

M104 S{material_print_temperature_layer_0} ; set extruder temp
M140 S{material_bed_temperature_layer_0} ; set bed temp
M190 S{material_bed_temperature_layer_0} ; wait for bed temp
M109 S{material_print_temperature_layer_0} ; wait for extruder temp
 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...