Jump to content
Ultimaker Community of 3D Printing Experts

Problems with CURA 6.0 slice


4instudent
 Share

Recommended Posts

Posted · Problems with CURA 6.0 slice

Hi everybody,

I'm trying to print a piece with TPU but when I try to slice it CURA don't show me how it has worked. In the first picture can be show the piece without any slice, and in the second one the layer view can be seen with shadows. If anyone can help me I would be so proud.

 

AA1.jpg

AA2.jpg

  • Link to post
    Share on other sites

    Posted · Problems with CURA 6.0 slice

    *cough* 3.6.0 *cough*

     

    See that "Prepare" button in the lower right corner? Press it.

    Prefer not to press it after making changes? Go to the General pane of Preferences and enable automatic slicing.

    Want to be able to easily toggle this behavior? Go to the Marketplace and install "Automatic slicing toggle switch".

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...