Jump to content
Ultimaker Community of 3D Printing Experts

Z Hop on Single Layer prints


Recommended Posts

Posted · Z Hop on Single Layer prints

I'm using Cura for my Anet A8, and I'm trying to get it to Z Hop between different sections of the print. I'm using it as a plotter/woodburner, so I don't want it dragging when it does a move command. 

 

When I look at the Gcode, I don't see any z moves when it does a move between parts. 

 

The part is being printed as a single layer, no infill, just like something on a laser printer. 

  • Link to post
    Share on other sites
    Posted · Z Hop on Single Layer prints

    Turn off combing.  This is probably your issue.

     

    It won't hop unless it "retracts" and it won't retract if combing is turned on (which it is by default).  Combing is a little more complicated than this but all you need to know is: turn off combing.

  • Link to post
    Share on other sites
    Posted · Z Hop on Single Layer prints

    Oh and look all the "minimum" related retraction settings and make sure it will retract even if the gap is only 1mm or so and even if it did many retractions recently.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...