Jump to content

Ultimaker 2 x y Switch broken Problem


Birk

Recommended Posts

Posted · Ultimaker 2 x y Switch broken Problem

Hast du den Durchgang der Kabel durchgemessen?

Normal solltest du Durchgang an beiden Enden haben, wenn du die Schalter betätigst. Hast du vlt. die Anschlüsse an den Schaltern vertauscht?

So dass NC anstatt NO vorliegt? Dann kann da Board nicht mit der Logik um.

Widerstandsmessung am Stecker Board gezogen machen, Endschalter nicht betätigt, dann kein Durchgang. Wenn Endschalter betätigt wird, dann Durchgang = 0 Ohm! Wenn andersherum, dann sind die Anschlüsse am Endschalter vertauscht ( NO und NC ).

 

  • Like 1
Link to post
Share on other sites

Posted · Ultimaker 2 x y Switch broken Problem
35 minutes ago, Stan-D said:

Normal solltest du Durchgang an beiden Enden haben, wenn du die Schalter betätigst. Hast du vlt. die Anschlüsse an den Schaltern vertauscht?

 

Hey da kann was dran sein, an den Endstop wenn ich mich nicht irre (gerade keine lust zum schauen) sind ja drei Pin vorhanden, vielleicht bekommt er so statt nur "Durchgang" noch etwas anderes.

@Birk Ein test wäre,

um das auszuschließen könntest du ja den von der Z-Achse (der wurde ja nicht getauscht) an X oder Y anschließen und nur diejenige Achse Homen und dann den Z-Endstop von Hand (zweimal) betätigen

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Ich hab es getestet einzeln die Achse zu Home und zusammen . Mit der Orginal Firmenware und mit deinen beiden Firmenware 

     

    bei allen die Fehler 

    und ich hab das ja auch mit neuen Endschaltern getestet 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Du hast zu Anfang geschrieben, dass der X-Motor sich nicht bewegt hat.

    Kann es sein dass der X-Motor defekt ist bzw. ein Kurzschluss an der Verkabelung des Motors vorliegt?

    Evtl. mal versuchen den gegen den Feedermotor zu wechseln.

    Ist schon alles etwas seltsam - erst Netzteil und dann alles nacheinander...

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Der @zerspaner_gerd hat mir Firmenware geschrieben wo x auf E2 gelegt wurde somit lief die Achse wieder 

     

    ja es is komisch und mich nervt das der Fehler nicht zufinden is oder ich zudoof bin für den Fehler oder das drucken 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    So Board gewechselt und es ist immer noch irgendwas stimmt nicht mit dem Teil ich weis nicht was bin total ratlos mit dem Problem .. hänge im Starsetup fest weil ich nicht Home kann .

     

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Ich glaube es wäre fast vernünftiger wenn du den Drucker zur Reparatur bringst, vielleicht hast du ja einen UM Händler in deiner Nähe. Du hast schon so viel an dem Drucker herumgebastelt, Motoren, Kabel, Switches vertauscht, dass ich denke du wirst langsam den Überblich verlieren. Ausserdem wenn du die gnazen Ersatzteile kalkulierst die du jetzt schon gekauft hast, wäre eine "richtige" Reparatur auch schon drinnen gewesen.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Ich habe keinen Service hier bei mir . Es ist alles wieder zurückgebaut wie es war wo ich ihn bekomm habe . Es muss doch an was liegen vorher ging er doch bis zum Ausfall des Netzteiles 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Was ist in deiner Nähe die nächst größere Stadt, vielleicht findet sich einer aus der Community?

     

    Hast jetzt die Endstop kontrolliert????

     

    Mach mal Bilder von jeden Endstop, Board Verkabelung weil so würde ich sagen kommen wir nicht weiter.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Leipzig is größere Stadt oder Dresden .. 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    von meiner Seite zu weit weg (Nürnberg)

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    So jetzt noch mal ich 

     

    Drucker funktioniert jetzt mit den endstop .  Board war nicht defekt alles okay 

    das Problem und der Fehler lagen zum Teil an mir und am Vorgänger 

     

    dieser hatte die endstop schon mal getauscht und somit stimmten die kabelfarben nicht mehr . X und y waren vertauscht deswegen ging er vorher und nach dem Umbau der heizpatrone nicht mehr weil ich die Kabel nach Bild aus dem Netz angeschlossen habe also xy vertauscht .. ich danke allen für Ihre Mühen und Zeit bei meinen eigentlich einfachen Problem .. danke auch an Dirk für das Board .. 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Na das sind tolle Neuigkeiten, jetzt kannst du dich endlich auch mit dem Drucken beschäftigen. Aber trotz aller Mühe und Ärger, kennst du deinen Drucker nun schon ziemlich gut und kannst beim nächsten Problem davon profitieren. Also positiv sehen! 🙂 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    So nach wochenlangen Kampf und Belästigung der Forummitglieder läuft jetzt mein ultimaker so wie ich dachte vllt noch bissel was dein einstellen mit Retract aber sonst liefet er gute Ergebnisse .. jetzt noch gutes brauchbares filament finden und gut 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 x y Switch broken Problem

    Beim Filament solltest du "Markenware" verwenden, die billigen sind meist nicht so toll und machen mehr Probleme als du sparst. Ich habe gute Erfahrungen mit Ultimaker, Innofil, Colorfabb und Filamentum gemacht, gibt aber auch noch andere.

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 2 x y Switch broken Problem

    Ich komme jetzt noch mal auf dem ursprünglichen Thema zurück

    On 12/15/2018 at 6:50 PM, Birk said:

    X und y waren vertauscht deswegen ging er vorher und nach dem Umbau der heizpatrone nicht mehr

    1. Du hattest geschrieben das du nach den Umbau noch ein Druck gemacht hattest
       
      On 12/1/2018 at 5:10 PM, Birk said:

      Ich habe 2 drucke gemacht und zwischen diesen beiden drucken hab ich den Block gewechselt und die Patrone dann den 2 Druck gemacht das Gerät ausgeschaltet und am nächsten Tag wieder an dann sollte er Home Head machen und dann war das mit Switch broken ..

       

    2. Spätesten mit diesen Test:
      On 12/2/2018 at 5:14 PM, zerspaner_gerd said:

      Also geschalten werden sie.

      Hast du auch geschaut ob es der richtige ist.

      Also Tisch hoch Druckkopf mitte -> M119 = Müssen alle open sein

      nur X-Schalten und halten -> M119 = muss triggered sein

      -> loslassen muss wieder auf open stehen

      und das für die gleichen anderen 2 Achsen

       

      Hättest du erkennen können das die Endstop falsch erkannt werden, falls du das richtig "gründlich" ausgeführt hättest

    Also für die Zukunft vielleicht etwas Gründlicher Arbeiten und Schreiben und das was Leute schreiben um zu helfen auch sorgfältiger ausführen. Das Problem hätten wir spätestens am 2.Dezember lösen können!

     

    On 12/18/2018 at 6:29 PM, Birk said:

    jetzt noch gutes brauchbares filament

     

    Meine Empfehlung auch auf "no name" Filamente zu verzichten

    Edited by zerspaner_gerd
    Quote
    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...