Jump to content
mastory

Turn off model snaping to build platform.

Recommended Posts

Posted · Turn off model snaping to build platform.

Normally the model snapping to the build plate is a good thing.  I found a case where I want to suspend a item above the build plate for cooling purposes, and only print support in this area for most of the print.

 

How do I turn off the function of the model auto snapping to the build plate in CURA?  I have seen the option before, just can't find it.  I am running 3.4.1 atm.

 

Thanks

Share this post


Link to post
Share on other sites
Posted · Turn off model snaping to build platform.

You can configure it in settings/preferences of Cura:

 

1220794931_Screenshot2018-12-0819_23_22.thumb.png.43d15feb90992d350e2b361877ee5c9d.png

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Turn off model snaping to build platform.

Found it.

 

Settings / Printer / Manage Printer / General / Automatically drop models to build plate

 

I see you responded as I was typing Smithy.  Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!