Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Original Plus aufwerten


Recommended Posts

Posted · Ultimaker Original Plus aufwerten

Das crimpen wird bei mir das erste Mal sein 😄 aber ich habe nicht sonderlich viel Angst davor.

Gut eine LED falsch gepolt leuchtet halt einfach nicht, sie wird ja dadurch nicht kaputt, beim Fan bin ich mir ein wenig unsicher, aber ist ja nur ein Motor oder? Andersrum gepolt ändert er die Drehrichtung oder? Vor allem da man ja leider nicht automatisch davon ausgehen kann wenn sie beim Um2 falsch gepolt sind das es beim UMO auch so ist, obwohl es aber eigentlich doch naheliegend ist.

 

Ja das gute Teil liegt eh schon verpackt im Paket mit 15 € (versandkosten zum zurückschicken und 10€ für die Treiber) wegschicken werde ich es, schadet ja nicht so etwas in Reserve zu haben, wenns funktioniert bastel ich mir einen 2ten Drucker daraus oder so, irgendwas wird mir schon damit einfallen 😄

  • Link to post
    Share on other sites
    • Replies 50
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Popular Posts

    also bei einen kurzen (oder sonst irgendwas) ist mir der Transistor beim UM2 Board abgeraucht, was mit den Fan passiert ist weis ich nicht mehr 😂 Die Frage ist ob bei einer falschen Polung das Bo

    Posted · Ultimaker Original Plus aufwerten
    1 hour ago, Koppapot said:

    beim Fan bin ich mir ein wenig unsicher

     

    also bei einen kurzen (oder sonst irgendwas) ist mir der Transistor beim UM2 Board abgeraucht, was mit den Fan passiert ist weis ich nicht mehr 😂

    Die Frage ist ob bei einer falschen Polung das Board heile bleibt, da habe ich bei meinen Umbau sehr sehr gut drauf geachtet und erst gemessen dann erst eingesteckt.

    Sicher ist Sicher war meine De­vi­se

    • Thanks 1
    Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Wie hast du denn das gemessen? Ich wusste bis jetzt nicht das es eine Möglichkeit gibt das zu messen, dachte die einzige Methode das herauszufinden ist probieren?

    Ich würde die Messmethode aber auch der Try and Error Methode vorziehen.

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Habe es einfach am alten Board gemessen und dann auf den Stecker markiert.

    Ob ich es am Duet auch gemessen habe oder ob da Markierungen (Auf den Wiring Diagram?) sind weis ich nicht mehr.

     

    On 1/6/2019 at 11:04 PM, Koppapot said:

    Ich würde die Messmethode aber auch der Try and Error Methode vorziehen.

     

    Wenn bei Error dann nicht gleich das Board in Rauch auf gehen wird ist es OK.

     

    Weis ehrlich gesagt gar nicht für was die Sicherungen vorhanden sind, also was genau abgesichert ist.

    Habe als Kühlung eine Berd-Air Pumpe in Betrieb an den Duet und da hat es geheißen wenn man sicher gehen will das dass Duet keinen schaden nimmt wenn die Pumpe z.B. blockiert oder sonst was, soll man einen eSwitch zwischen bauen. Die pumpe ist ziemlich an der Leistungsgrenze des Duet Lüfteranschluss.

    So nun habe ich mich gestern schon gefragt, ob der Post schon älter war (die Lüfteranschlüsse sollen ja schon ab V1.03 abgesichert sein) oder für was dann die Sicherung da sind, die sollte doch genau bei so einen Fal das Duet schützen??

     

    Gruß

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Ja da gibt es einige Dinge die einem Kopfzerbrechen bereiten 😄

     

    Das dachte ich mir gestern auch Board anstecken und dann messen blöderweise ist das gerade am Transportweg zum Kollegen der die Stepper tauscht. Macht aber nix den ich hab das Board angeschlossenem Zustand Fotografiert und habe mir das Schema und ein Overview des Boards runtergeladen. Mit diesen Sachen und dem Schema vom Duet Board kann man das schon nachstellen wo Plus und Minus ist bzw geht das schon ganz gut. Zur Not müsste ein Durchgangsprüfer da auch Abhilfe schaffen können denke ich.

    Was mir zu denken gab war die Tatsache das am UM Board bei den Anschlüssen des Heater bzw des Heatbed 2 Anschlüsse sind einmal 24 Volt und einmal einen Anschluss mit dem Namen Heatbed oder Heater 1 in der Aufbauanleitung vom UMO+ steht die Position/Polarisierung der Kabel spielt keine Rolle, im Video von Neotko sah ich das er diese Kabel aber Markiert hatte das gab mir ein wenig zu denken, aber eigentlich müsste es bei den beiden ja wirklich egal sein denn ein Heitzbett oder auch der Heater ist in seiner Charakteristik ein Wiederstand und dem müsste die Polung doch eigentlich egal sein wenn mich nicht alles täuscht.

    Der Ventilator müsste sich bei falscher Polung ja einfach nur in die Falsche/ andere Richtung drehen auch nicht optimal.

     

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten
    On 1/8/2019 at 9:15 AM, Koppapot said:

    im Video von Neotko sah ich das er diese Kabel aber Markiert hatte das gab mir ein wenig zu denken

     

    Ich vermute du meinst die farbigen Aderendhülsen, diese waren im Lieferumfang dabei (schwarz/rot) deswegen vermute ich das sie farblich gekennzeichnet sind.

    Ist bei mir genau so

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Ja genau das meine ich, bei mir sind sie nicht markiert und in der Anleitung steht Polung ist egal. Kann das sein das es beim UM2 anders ist? Musstest du beim Anschließen des Heizbettes oder des Heaters auf die Polung achten?

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten
    On 1/12/2019 at 9:26 AM, Koppapot said:

    Kann das sein das es beim UM2 anders ist? Musstest du beim Anschließen des Heizbettes oder des Heaters auf die Polung achten?

     

    beides Nein

    Diese sind nur Farblich gekennzeichnet weil farbige Aderendhülsen dabei sind

     

    Und Board schon erhalten?

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Nein noch nicht... Auf der HP und auch auf der Rechnung stand Lieferung innerhalb einer Woche. Das war letzten Sonntag.

    Am Mittwoch oder so bekam ich eine Email Lieferung kommt nächste Woche. Hää? Auf der Homepage steht Lagernd, heißt das die Lieferung zu mir nach Hause? Schreibe Dienstag noch eine Mail wo ich Mal wieder nachfragen werde wie es jetzt aussieht, aber der Shop-Betreiber hat anscheinend eine, Ein Email Pro Tag Politik. War wohl ein glücksgriff meinerseits. Deutscher Shop mit Österreichischer Domain.

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Sollte jemand überlegen dort zu Bestellen sollte er sich folgende Zeilen gut durchlesen 😉

     

    Katastrophales Kauferlebnis
    In Erwartung bei einem Österreichischem Händler zu bestellen, wegen der .at Domain bestellte ich zwei Ersatzteile (Mainboard und ein Daughterboard) für meinen 3D-Drucker. Da kam die erste Enttäuschung der Shop ist in Deutschland, naja gut halb so schlimm, die Zustellung aus Deutschland dauert ja nicht wesentlich länger. Nach dem bestellen fiel mir auf das auf dem Bild eine veraltete Version abgebildet war und fragte bei dem Händler nach, ob das die neuesten Versionen seien. Am nächsten Tag (Montag) kam die Antwort "Mainboard ist die neueste Version, mit Bestellung fortfahren?" Meine Antwort folgte 10 Minuten später "Wenn beides (Main und Daughterboard) die neueste Version ist bitte mit Versand fortfahren" Es folgte Funkstille, am Dienstag musste ich Nachfragen, nach dem Status der Bestellung und ob Board 2 auch die neuste Version ist, am Tag darauf (Mittwoch) kam die Antwort. So eine 1 E-mail pro Tag Politik ist sicher zu vertreten wenn man auf Kunden nicht angewiesen ist, aber so ganz schlechter Service. Die Antwort war übrigens "Beides ist die neuste Version, Lieferung wird für nächste Woche erwartet" Wie nächste Woche? Auf der Shopseite stand Lagernd und Lieferung innerhalb der Woche (Lieferung mit DHL dauert auch maximal 2 Tage). Aber die nächste Überraschung folgte als ich die Email von FedEX bekam. Versendet wurde aus den Niederlanden.
    Also Shop in Deutschland trotz at Domain, lieferung kommt obwohl als Lagernd angegeben aus den Niederlanden mit den schlimmsten Zustellern die es am Markt gibt von Fedex. 
    Ich habe die Teile am 6. Januar bestellt und habe sie bis heute nicht erhalten (18. Januar). Hätte ich all das vorher gewusst hätte ich wo anders bestellt und hätte die Teile schon.
    Sollte am Montag meine Bestellung nicht bei mir sein, wird der Pay Pal Käuferschutz aktiviert, Fedex bekommt dann einen Anruf und eine E-mail das Ding soll zurück an den Absender und der Händler kann dann mit Fedex Diskutieren.

    Nach dem Telefonat mit der Hotline von Fedex bin noch mehr geladen als vorher.... Mittwoch war die Lieferung vereinbart für 18 uhr laut Tracking, um 16:20 uhr den Zettel drin gehabt nicht angetroffen, dann Lieferdatum auf nächsten Tag gesetzt keiner angeläutet, schau auf die Seite 10:20 Uhr Kunde nicht angetroffen, über Internet Lieferdatum auf Heute verschoben die Lieferung "gar keiner gekommen, diesmal nämlich nicht mal die Kunde nicht angetroffen Nachricht- Laut Hotline "komisch ist nicht im System drinnen obwohl ausgewählt" "Aber ich könnte es ja noch schnell vom Flughafen in Schwechat abholen" Ich ihr dann ganz Nett erklärt warum ich nach 3 Tagen auf die Lieferung warten und 2 Tagen zu Hause sitzten jetzt nicht zum Flughafen fahren werde, ach ja im Gegensatz zur Post und DHL liefert FedEx NICHT am Samstag, die Frau Knakal von der Hotline hat mir dann Freundlich wie sie sein muss den Montag angeboten als Liefertermin und gemeint der Zusteller ruft an wenn was sein sollte.... 
    Gut den Shop jetzt einmal mit einem Stern bewertet und bei FedEx is eh scho alles verloren da brauchts meine Bewertung auch nimmer dafür.

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Schade, hoffentlich kommt es am Montag und  wird auch erfolgreich zugestellt.

     

    Wenn ich mich richtig erinnere wurden bei mir in Deutschland, Pakete von FedEx von TNT zugestellt. Hatte aber bis jetzt nicht viel Pakete die mit FedEx versendet worden sind

     

    Hier

    schein einer zu frieden zu sein mit FedEx

    😌

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    So Board ist da. Angeschlossen ist auch alles, denke auch das ich es richtig zusammen gebracht habe, zumindest hat noch nichts zum Rauchen angefangen an und für sich ein Gutes Zeichen.

    Das Board ist mittels WIFI verbunden. Jetzt muss ich es einstellen und da beginnt die Schwierigkeit, ich habe überhaupt keine Ahnung was ich einzugeben habe.

     

    Ich habe mittlerweile herausgefunden das ich alles erstmal alles Einstellen und Kalibrieren muss über 

    https://configurator.reprapfirmware.org/General das Duetboard ist am neuesten Stand. 

    Bin irrtümlich davon ausgegangen das ich einfach nur "Ultimaker Original Plus" eingeben muss, in der Config ein paar einzelheiten/ feinheiten ändere und das es passt, jetzt sehe ich aber das ich den Drucker von Grund auf selber angeben/konfigurieren muss.

    Da stehe ich jetzt an weil ich nicht weis was genau er von mir will. 

    Das der UMO+ ein XYcore Drucker ist habe ich mir zusammengereimt aber das wars auch schon. Gibt es eine Anleitung die mir erklärt was ich wo ein zu geben habe bzw was genau er will? Am besten in Deutsch?

     

    lg

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten
    34 minutes ago, Koppapot said:

    Das der UMO+ ein XYcore Drucker ist habe ich mir zusammengereimt aber das wars auch schon.

     

    Ups, ich bin mir ziemlich sicher dass es ein "Cartesian printer" ist (das trifft auf alle Ultimaker-Drucker zu).

    Anleitung in Deutsch wird vermutlich schwierig...?

     

    Das hier wäre die richtige Anleitung in Englisch - ich nehme an, die kennst Du schon?

     

    Configuring RepRapFirmware for a Cartesian printer

     

    Der Konfigurator nimmt Dir eigentlich schon eine Menge Arbeit ab, man muss aber trotzdem wissen (oder heraussuchen), welche Werte die Marlin-Firmware verwendet, wo die Endschalter sitzen usw.

    Anders als bei Marlin wird bei der RepRap-Firmware halt alles per gcode konfiguriert.

     

    Ich habe keinen UMO, aber ich vermute, wenn Du hier nach den Werten fragst, die Dir noch fehlen wird es bestimmt jemanden geben, der weiterhelfen kann.

     

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Danke für die schnelle Antwort.

     

    Wenn jemand die passenden Werte für mich hat wäre ich ihm äußerst dankbar.

     

    Die Anleitung kenne ich noch nicht, werde sie mir gleich Mal zu gemüte führen.

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    JoJo, so einfach ist es nicht!

     

    Aber deiner ist ja fast schon eine UM2

     

    Du hast doch schon folgende Sachen umgebaut

    • die UM2+ Feeder
    • den UM2 Druckkopf
    • die UM2 Riemen

    Wo befinden sich den beim UMO+ die endstop? ich kenne nur den alten UMO

    Ich bin der Meinung das neotko irgendwo seine config geteilt hat, aber aktuell finde ich nichts

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten

    Die X und Y Endstops sind links vorne der für Z links hinten. 

    Ja ist ziemlich das selbe was Neotko hat, nur benutzt er glaube ich die Twister Blocks und nicht die vom UM2 und auch nicht die riemen. Aber ansonsten gleich.

    Ich habe Neotko schon angeschrieben und nach seiner config gefragt. Dort müsste ich ja dann die esteps auf 80mm setzten wenn er das nicht eh so handhabt.

     

    Ansonsten muss ich halt "Probieren", das wird allerdings dauern 😕

    Edited by Koppapot
  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten
    5 hours ago, Koppapot said:

    für Z links hinten

     

    Schon klar das er hinten ist 😉 die frage ist oben oder unten

     

    Schade hatte gedacht der UMO+ ist ähnlich wie den UM2 aufgebaut

    Beim UM2 sind die X/Y Endstop hinten links und der Z unten

     

    Wenn nichts von neotko kommt fangen wie halt mit meiner UM2 Konfiguration an und änder hallt nach und nach bis wir alles gefunden haben was zum ändern ist.

     

    Gruß

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten

    Danke für das Angebot.

     

    Z Endstop ist oben 😄 wollte ich eigentlich eh dazu schreiben ging irgendwie unter am Blue Monday.

     

    Viel Unterschied ist glaube ich nicht zwischen UMO+ und UM2.

     

    Der UMO+ sieht ja so aus:

     

    Druckereinstellungen (bei Cura) (mm)

     X (Breite) 205

    Y (Länge) 205

    Z (Höhe) 200

     

    Druckkopfeinstellungen: (mm)

     

    X min 75

    Y min 18

    X max 18

    Y max 35

     

    Brückenhöhe 55 

     

    Glassplatte (Druckfläche)

    Breite 255mm Länge 230mm

     

    Build volume

    • 210 x 210 x 205 mm
    Edited by Koppapot
  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten

    Von den Druckereinstellungen von Cura darf kann man nicht ausgehen

    Das Build Volumen ist auch nicht das Problem, man fährt einfach nach den Referenzieren die Achsen ab und trägt die angezeigten werte ein.

     

    Wichtiger sind folgende Sachen:

    1. Drehrichtung der Motoren richtig setzten
    2. Richtige Steps der Motoren setzten
    3. Endstop Positionen richtig setzten (min/max)
    4. Referenz Fahrten richtig definieren (richtige Richtung)

    Wenn man hier einen Fehler macht kommt man in Teufels Küche

    Ich habe die dreh Richtung der Z-Achsen Motor falsch eingestellt (bzw. falsch gedacht) und habe einige zeit an den Referenz Makros herum gespielt bis mir dann der Blick hinfiel das positive inkrementale Z-Werte nach oben gehen muss.

     

    Weiteres kommen die Beschleunigungs/Jerk "Ruck" Werte, ich würde sagen das die X/Y/E gleich sind aber die Z-Achse müsste anders sein da andere Steigung vermutlich

     

    EDIT:

    Habe ein wenig in einer UMO+ Firmware rum geblättert und es scheint das der UMO+ auch einen Z-Step von 200.0 hat.

    Kannst du noch erinnern was bei dir drin stand?

    Wenn das der Fall ist frage ich mich warum der Endstop nicht unten ist, wenn die Z-Achse genau so schnell fahren kann wie die von UM2.

    OK oder der UMO+ hat einen anderen Motor + andere Spindel und im Ergebnis kommt der gleiche Z-Step raus was der UM2 hat???? Mhhhhh die max Z-Geschwindigkeit habe ich in der firmware noch nicht gefunden

    Ich habe es bei meinen ehemaligen UMO immer gehasst das der tisch beim Referenzieren mit der Nozzle Kontakt hatte.

    Wenn es dich auch stört hast du jetzt die Chance den Endstop umzubauen

     

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten

    Mit einer derartigen Komplexität hätte ich nicht gerechnet. 

    Der Z Endstop stört mich eigentlich nicht. Habe da auch keine Ambitionen da etwas zu ändern (derzeit) Priorität hat für mich jenes Ding soll wieder laufen. 

    Wie ermittel ich die Referenz Werte der Achsen? Die Drehrichtung und, und und?

     

    Die Z Steps waren wenn mich nicht alles täuscht bei 200 wie du sagst. Von der Technik her ist der UMO+ mit dem UM2 ident, die Steppermotoren sind also die gleichen und nach meinen Änderungen sind nur mehr die Position der end stops untscherschiedlich zum UM2.

    Im Build Volumen ist der UM2 auch größer, nicht viel aber immerhin.

     

    Können wir die daten/config vom UM2 zumindest was die daten/Referenz Werte der achsen angeht als solche übernehmen?

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus aufwerten
    3 hours ago, Koppapot said:

    Die Drehrichtung und, und und?

     

    Man kann Über DWC die Achsen bewegen (man muss vorher erlauben das die Achsen auch ohne Referenzieren bewegen darf, ich meine mann konnte es unter Einstellungen -> Benutzer Oberfläche ändern finde es aber gerade nicht, wenst du auch nichts findest verwende diesen Befehl M564: Limit axes H0 über gcode Konsole schicken)

    Man Stellt Druckkopf/Tisch in der Mitte und fährt dann z.B. X+10

    X+10 Druckkopf muss sich nach rechts bewegen

    Y+10 nach hinten

    Z- 10 hoch

     

    Aber wennst du noch gar keine Einstellungen gesetzt hast geht das noch nicht

    Ich schreibe grade meine config um aber ob ich das noch vor der arbeit schafe glaube ich nicht

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten

    Hier mal der link von meinen UM2 Dateien

    https://www.dropbox.com/sh/ihy32kl61o27nfr/AABt-MKWO9tGqcSupQswD3bFa?dl=0

    zwecks hochladen bin ich auch etwas überfragt, runtergeladen wurden sie in zip format vielleicht musst du dies wieder zippen.

    Ich würde es über Einstellungen -> Allgemein -> Dateien Hochladen versuchen ob jetzt dann die vorhandenen ersetzt werden weis ich auch nicht sicher, gehe aber davon aus

    Vor den Hochladen würde ich in meiner config deine Netwerk Einstellungen von deiner vorhandenen config ändern, nicht das das Duet dann nicht mehr erreichbar ist wennst du meine drin lässt.

     

    Habe bis jetzt nur ein paar Dateien gelöscht (heightmap, Firmware Dateien) diese sollten ja schon vorhanden sein, zu weiteren bin ich nicht gekommen also nicht Referenzieren Achsen würden in der falschen Richtung fahren (X,Y hinten links und Z nach unten)

    Aber um die dreh Richtung zu prüfen sollte es reichen mit obigen vorgehen

     

    Gruß

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten

    Hallo

     

    Wollte mich mal wieder zu Wort melden, der aktuelle Stand.

    Die Config Datei steht schon mal in ihren Grundzügen, dank der Hilfe der User Christoph13524 und zerspaner_gerd Danke nochmal für eure Hilfestellung und den vielen wertvollen Tipps. 

     

    Nach dem ich beim montieren den Always on Lüfter geschossen habe, ja 24 Volt sind für einen 5 Volt Lüfter eindeutig zu viel, musste ich für Ersatz sorgen. Der kam heute an. 

    Lüfter Montiert, Bett Kalibriert und gleich mal einen kleinen Test gemacht.

    Ein wenig ernüchternd war der Test schon 😄 Gut das es nicht auf anhieb 100 % haben wird war eh klar. 2 Mal hat es mir den Testwürfel vom Heizbett gefegt, trotz 60 Grad Betttemperatur und vorher Glasplatte mit Glasreiniger reinigen.

    Obwohl die erste Schicht gut ausschaut, der Würfel wölbt sich nach Aussen sieht mir nach Warping aus, bei PLA? hatte ich bis dato noch nicht.

    Der Drucker Funktioniert, er druckt werde dann einmal die ersten Ergebnisse hier reinstellen. 

    Aber eines kann ich jetzt schon sagen, ich war erschrocken wie Leise das Gerät nun ist. Im vergleich zu vorher also zum Original Holz Ultimaker (Original ist bei mir nur mehr der Holz Rahmen und das Heizbett, sowie die Stepper Motoren) ein Unterschied wie Tag und Nacht, vorher war das ein geschepper und gekrache mit den Holz Slidern und jetzt fast nichts.

     

     

    34953640vf.jpg

    34953649ej.jpg

    34953650ku.jpg

    34953652mz.jpg

    34953653sx.jpg

     

     

    Edited by Koppapot
  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten

    So habe nun das Haftungsproblem im Griff. Stehen die nächsten Probleme an.

    Man sieht es sehr schön am Würfel. Zeitweise bleibt der Drucker beim Druckvorgang kurz im linken Eck des Würfels stehen und es sieht dann so aus als würde er kurz über die nächsten Schritte nachdenken bevor er die nächsten Runden dreht. 

    Kurz vor Schluss stand er ziemlich lange beim Z bevor er in die Homing Position fuhr. Woran kann das liegen?

    34959123ky.jpg

    34959125us.jpg

    34959126dq.jpg

    34959127ra.jpg

    34959129or.jpg

    34959131xj.jpg

    ________

    Edit:

    Habe nun die E steps am Extruder ein wenig zurückgeschraubt nun sieht der Würfel besser aus!

    Aber:

    Ich weiss nun was er am Ende des Druckes macht. Er bleibt an einer Stelle stehen und fängt an das Filament im Extruder zurückzuziehen bis fast ganz nach draussen, wenn er damit fertig ist fährt er an die Home Position bis dahin hab ich ein schönes Loch in der Oberfläche weil die Düse dort auf Druck drückt.

    Hmmm wie ändere ich das in der Konfig?

    Das kurze stehenbleiben hat das was mit dem Jerk zu tun?

    Edited by Koppapot
  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Original Plus aufwerten
    4 hours ago, Koppapot said:

    Habe nun die E steps am Extruder ein wenig zurückgeschraubt nun sieht der Würfel besser aus!

     

    Also die Top Schichten schauen mir nach zu wenig material aus.

    Hast du mal den Würfel in der Breite gemessen?

     

    4 hours ago, Koppapot said:

    Hmmm wie ändere ich das in der Konfig?

     

    Nicht alles ist von der Config abhängig ☝️

     

    4 hours ago, Koppapot said:

    Das kurze stehenbleiben hat das was mit dem Jerk zu tun?

     

    Nein

     

    Du musst dein End G-code in Cura ändern

    Quote

    Hinweis: RepRapFirmware setzt M83 ein , um den Extruder in den relativen Modus zu setzen: Die Extrusion wird NICHT mit G91 auf relativ gesetzt

    übersetzt mit Dr. google

     

    Du musst noch ein M83 in END G-Code einsetzen

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...