Jump to content
aag

UM app never notifies of any problems! :(

Recommended Posts

Posted (edited) · UM app never notifies of any problems! :(

The most important thing about notifications would be to alert of any issues arising at the printer, such as leveling problems, nozzle hiccups, flow sensor issues etc. However, the UM app (android) only sends a notification about the start of the print (which is useless; after all I know when the print was started) and its end.

 

What is worse, the app declares that the print process is running, even if the camera clearly shows that it is stalled.

 

Maybe it's just me and there are some settings somewhere that I haven't found. But I really really strongly feel: if you (UM) go through the trouble of writing a notification app, be sure to notify of any errors/exceptions.

Edited by aag

Share this post


Link to post
Share on other sites
Posted · UM app never notifies of any problems! :(

It is not just you, it is the way, how the notification service is currently working.

And you are absolutely right, that it makes no much sense to just get a start and end notification. I have tried it for some days but turned it off again until there comes an update with more useful notifications.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!