Jump to content
Ultimaker Community of 3D Printing Experts
dertom

[Solved]Printer layer Ausrichtung stimmt nicht mehr(Anycubic I3 Mega)

Recommended Posts

Hallo zusammen,
habe letztens mit Cura->Octoprint einen längeren Druck gemacht, hab durch Zufall seltsame Geräusche aus meinem Druckraum gehört. Was war passiert? Der Druck
war fertig und aus irgendeinem Grund hat der Drucker mit einem weiteren Druck angefangen, obwohl die Druckplatte noch mit dem alten Druck belegt war.
Ich denke, Cura hatte irgendwas gequeued und dann abgesendet (kann man das verhindern? WTF? Das macht doch null Sinn? Sry,...Frust Ende). Jedenfalls
war diese Geschichte sehr unsanft für meinen Drucker (Anycubic i3 mega) und seit dem ist die y-Achse nicht mehr richtig ausgerichtet. Siehe Foto.
Ich bin etwas verzweifelt Was könnte man da machen? Bzw woran könnte das liegen? Scheinbar stimmt ja was mit der Justierung des beweglichen Beds nicht, weil
das ja für die y-Bewegung zuständig ist!? Das Resultat ist das gleiche bei jeder Print-Geschwindigkeit....


Für jeden Rat wär' ich dankbar.

 

Im Bild zu sehen: Eigentlich ein einfacher Würfel:
 

3dbox.jpg

Edited by dertom

Share this post


Link to post
Share on other sites

Hallo

also Cura selbst, queued nichts und schickt es dann an den Drucker. Da du Octoprint verwendest, ist Octoprint für das Queueing zuständig und du schickst von Cura nur den fertigen Gcode an Octorpint. Warum Octoprint das macht weiß ich nicht, sollte schon funktionieren was ich so höre/lese, verwende es selbst aber nicht.

 

Zu deinem Y Problem: 

Wahrscheinlich hast du jetzt etwas viel Spiel in der Y Richtung. Wenn du dein Bett hin und her bewegst solltest du das Spiel spüren können. Kontrolliere den Zahnriemen und die Zahnräder, vielleicht rutscht das Zahnrad auch auf der Achse durch und muss fester angezogen werden. Riemenspannung etc. kontrollieren. Ich kenne deinen Drucker nur vom Namen aber im Prinzip kochen alle nur mit Wasser, also wird es so etwas in der Richtung sein.

  • Thanks 1

Share this post


Link to post
Share on other sites

Smithy, vielen Dank für die schnelle Antwort. Es war wirklich so, dass das Zahnrad auf der Achse gerutscht ist(die Zahnriehmen selber haben gute Spannung). Habe die Schrauben angezogen und das Ergebnis ist annährend bei 100%. Vielen Dank. Mein bestes Weihnachtsgeschenk. 🙂

 

Für meine Anycubic I3 Mega-Mitstreiter hier noch ein Foto, wo genau ich die (sehr versteckten) Schrauben angezogen habe:

anycubic_screw.png

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!