Jump to content
kcel

Breakaway ignoring prime tower

Recommended Posts

Posted · Breakaway ignoring prime tower

Hi All,

 

I'm running a few prints with Breakaway for supports.  Breakaway can be a little gooey and I find my printer dragging a string of Breakaway into the print area after it generates the prime tower.

 

This is frustrating as it can drag it into an area where you don't want any Breakaway filament.

 

To try and fix this I told Cura to generate a prime tower and I moved the prime tower so it is close to the front right of the build plate so it is close to the Breakaway prime blob.

 

Even though the preview in Cura shows the prime tower is composed of both my main printing filament (PLA Tough in this case) and Breakaway the print head NEVER deposits any Breakaway into the prime tower.  I'm guessing this might be because I'm using Breakaway for supports and not as actual printing material?  I think this is must be a bug though as the preview shows both materials in the prime tower but the actual printer does not follow the preview.

 

Anyone else run into this?

 

Also, I don't recall Breakaway being quite so gooey when I first started to use it.  Could something else be wrong?

 

 

Share this post


Link to post
Share on other sites
Posted · Breakaway ignoring prime tower

I just saw the printer throw some breakaway into the prime tower, but only after rendering several layers.  What is in the prime tower just does seem to follow the layers that are being laid down in the proper print.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!