Jump to content
Ultimaker Community of 3D Printing Experts
LePaul

Cura 3.6 missing sections in gcode?

Recommended Posts

Last night I loaded up a model to print using the basic settings/Ultimaker PLA profile

 

Woke up this morning to half a print.  I thought maybe the filament tangled or jammed.  

 

Then I decided to view the gcode in S3D's gcode viewer.  A big gap!

 

I'm attaching the gcode and hope someone can tell me what happened?

 

 

image.png.207cd4fadab6268d96e6e9ebb5dd9422.png

UM2_X_-_Carriage.gcode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!