Jump to content
Creator_TIm

Cura per model settings doesn't print

Recommended Posts

Posted · Cura per model settings doesn't print

Hi,

 

So I just updated Cura and saw the new per model settings. Then I wanted to print three models in one print. One of them had a per model setting for the infill. But this model with the per model setting didn't print! Can somebody please help me so I could prevent this from happening in the future?

 

Thanks a lot already

Tim

 

Share this post


Link to post
Share on other sites
Posted · Cura per model settings doesn't print

Check the slice in Layer view. Does the model show there?

Share this post


Link to post
Share on other sites
Posted · Cura per model settings doesn't print
1 hour ago, Creator_TIm said:

One of them had a per model setting for the infill

 

Wait, did you change the "Mesh type", or did you add a setting using the "Add settings" button?

Share this post


Link to post
Share on other sites
Posted · Cura per model settings doesn't print
On 1/9/2019 at 9:26 PM, ahoeben said:

 

Wait, did you change the "Mesh type", or did you add a setting using the "Add settings" button?

No I didn't change the Mesh type. Just the Infill type. And I didn't add settings.

On 1/9/2019 at 9:24 PM, ahoeben said:

Check the slice in Layer view. Does the model show there?

Well it shows the model, but its grey.

 

Share this post


Link to post
Share on other sites
Posted · Cura per model settings doesn't print

I’m going to need a screenshot, with the Per Model Settings panel showing what you changed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!