Jump to content
jmcgee96

Z(Vertical)-Axis Creaking on UMS5

Recommended Posts

Posted · Z(Vertical)-Axis Creaking on UMS5

My S5 makes a brief creaking noise when the build plate is rising and lowering during active bed leveling and sometimes in the middle of a print. I am thinking it has to do with wear and tear on the z-axis screw rod, but I am not sure. Has anyone else had this problem? 

 

Thanks for the help, 

 

jmcgee96

 

 

Share this post


Link to post
Share on other sites
Posted · Z(Vertical)-Axis Creaking on UMS5

i have this same problem recently. did you find a solution?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!