Jump to content
Stenrik

Tree Support Misalignment when Importing from Meshmixer

Recommended Posts

Posted (edited) · Tree Support Misalignment when Importing from Meshmixer

I am having a difficult time with tree supports generated and exported from Meshmixer.  I painstakingly generated them on this complex model with the hope of importing them into Cura.  I brought my support in, then imported the model itself and zero it out.  However, I just can't get the two to align such that the tip of the supports is touching the model.  It is always offset by what looks like a millimeter or so. 
 

In Meshmixer: 

2019-02-03_104719.thumb.png.93cb47c205b4dc5bd60a11f52e898200.png\

 

Just the supports in Cura (does the striping mean something is wrong?)

2019-02-03_104628.thumb.png.98b74d78715e363ebb6d03fc03c2dad0.png

 

Both in Cura: 

2019-02-03_103659.thumb.png.4532ab1f18854036ee392d9de8223ae3.png

 

Closeup demonstrating the support offsets:

2019-02-03_103720-Marked.thumb.png.ed39689f41dbcf457c24993c0c0f8889.png

 

How do I ensure the supports line up correctly?

 

 

Also, a follow-up question:  The plan was to use ABS for the main and HIPS for the support, or one kind of PLA for the main and another (cheaper) kind for the support, so that it's easier to see what to remove on a model like this.  Curious if anyone has thoughts on whether it's better to just better to disable Extruder 2 and print all with the same material for a complex model.

 

Many thanks!

Edited by Stenrik

Share this post


Link to post
Share on other sites
Posted (edited) · Tree Support Misalignment when Importing from Meshmixer

Is there a reason you can't export the model with support from Meshmixer as one STL file and then import that into Cura?  I would think they would be aligned for sure then.

 

Do you have "Automatically drop models to the build plate" turned off in Cura's preferences?  If it's turned on, it could be inadvertently shifting your models' positions.

 

The striping usually means that the object is too large for your printer's build area or it is located out of the build area.

Edited by rowiac

Share this post


Link to post
Share on other sites
Posted · Tree Support Misalignment when Importing from Meshmixer

If you merge the models, they should use the same system of origin (and thus, line up).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!