Jump to content
Ultimaker Community of 3D Printing Experts

Unterextrusion und Abnutzung Coupler Ultimaker 3 extended


Natascha
 Share

Recommended Posts

Posted · Unterextrusion und Abnutzung Coupler Ultimaker 3 extended

Hallo zusammen,
in letzter Zeit setzt sich unser Druckkopf immer öfters zu und es entsteht Unterextrusion. 
Im Forum gibt es einen Beitragen zum Ultimaker 2, worin geschildert wird, dass dies auch am Coupler liegen könnte, wenn sich dieser nach einer gewissen Zeit abnutzt. Hat jemand Erfahrungen ob dieses Problem beim Ultimaker 3 und Ultimaker 3 Extended auch noch auftritt? 

 

Auf dem Bild kann man auch erkennen, dass sich oberhalb des Druckkopfes immer wieder Materialstaub absetzt, welcher aussieht, als würde er abgescheuert werden. 

197432457_Ultimaker3Problem(1).thumb.JPG.3ef3e31aad706e28df63e6f42bd428d5.JPG

Vielleicht kommt jemand dieses Problem bekannt vor? Vielen Dank.

  • Link to post
    Share on other sites

    Posted · Unterextrusion und Abnutzung Coupler Ultimaker 3 extended

    Beim UM3 ist das aber erst nach zig tausende Druckstunden der Fall, ich habe hier noch nicht gelesen das einer den Core hat tauschen müssen weil der (TFM) Coupler verschließen war. (Hoffe es stimmt alles was ich geschrieben habe, habe selbst kein UM3)

    Man kann den auch nicht tauschen sondern man muss den ganzen Core tauschen.

     

    Leider kann man dein Bild nicht sehen.

     

    Höchstwahrscheinlich liegt dein Problem wo anders

    Mal eine Idee,

    Läuft den der dritte Lüfter im Druckkopf noch, wenn nicht könnte dies nach kurzer Druckzeit zu Problemen führen

  • Link to post
    Share on other sites

    Posted · Unterextrusion und Abnutzung Coupler Ultimaker 3 extended

    Der Core ist eh "Verschleißteil" - da  gibt´s noch nichtmal einzelne Düsen. Was auch möglich ist, 

    der Mittlere Lüfter hinter der Klappe kann auch schonmal etwas Schmutz ansaugen. Damit geht

    der Luftdurchsatz auch ganz schnell zuweit runter, obwohl der Lüfter eigentlich noch läuft.

    Den vielleicht mal mit dem Staubsauger von außen absaugen, so daß er von der Seite sauber

    ist. Das ist jedenfalls das, was ich in den 19 Monaten bei meinem UM3 Extended beobachtet habe.

    Leider erwies sich das Heizbettkabel bei meinem Gerät auch als anfällig, weshalb ich vor 2 Wochen

    das Teil eingeschickt habe. Die "Schelle" auf dem Heizbett ist nicht wirklich eine Zugentlastung - kabel

    bewegt sich darin und der Extended macht halt recht schnell recht viel Weg - sowohl beim Start

    als auch bei Objektausgabe... Zumindest meine Beobachtung/Erklärung für den Ausfall...

    Aber das ist ein anderes Thema...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...