Jump to content
Ultimaker Community of 3D Printing Experts
Varnic

Infill doesn't reach shell!!!

Recommended Posts

Hello all,

 

I'm at my wits end with this. I've messed with all the settings I can think of, but no matter what I do, there is a small part of the infill that doesn't reach the shell of the print (even with 100% infill overlap). Cura slices it perfectly fine, and it looks correct in the layer view. The gap between the infill and the shell doesn't show up until it actually prints....

 

- Nozzle: 0.4 mm

- Line width: 0.4 mm

- All settings that fill tiny gaps, print thin walls, etc are enabled.

- Model has even values for dimensions.

 

Here is the layer view, showing no gaps between infill and shell:

CuraCut.thumb.JPG.a0b34f197bbbbfdcbc5192aeea1b18c7.JPG

 

Despite that, here is what prints out:

20190208_222646.thumb.jpg.645d3f21c24eaa80d1e249012f7e7f66.jpg

20190208_222457.thumb.jpg.75417f81d49e8ec51e63657624b840ca.jpg

 

There a clear, sizable gap between the infill and the shell in ONE specific area. Everywhere else, it connects beautifully. I've attached the model, if you'd like to slice it yourself. Please save my sanity! help!

 

Holder.stl

Share this post


Link to post
Share on other sites

Can you verify if this is an Ultimaker printer or, if another type, what type?  That might help decide if this is a coasting setting, extrusion issue, or something mechanical like a drive system skipping steps somewhere.

 

I can't tell looking at the picture how the overlap is working at the opposite side.  It almost looks like things misalign too much the other way.

 

Also, would you be able to share your print material, temperature and speeds? 

 

Thanks

John

Share this post


Link to post
Share on other sites

Hey John,

 

This is not an Ultimaker, its a Snapmaker. It does seem to be mis-aligning the infill, even though it slices correctly in Cura and prints other objects fine. I've gone through and made sure that everything was tightened and secured properly. I've tried using Cura 3.5, 3.6, 4.0, and Master.

 

Edit: I'm printing with regular black PLA from Solutech:

https://smile.amazon.com/gp/product/B00ME7CV7C/ref=ppx_yo_dt_b_asin_title_o09__o00_s01?ie=UTF8&psc=1

 

I've messed with a ton of settings trying to get it to work, but here is the last configuration I tried (which gave the "best" overall result, except for the infill gap):

 

Quality1.JPG.08e4e9438c7e2ef8d92219def74dddc0.JPG

Shell1.thumb.JPG.aa59bc89753e0d2e4066dc309680c858.JPG

Infill1.thumb.JPG.584f1bae8b3d1adccd59c436eb3e0702.JPG

MaterialTemp1.thumb.JPG.5034f9c93f40979f44206879e8b31db9.JPG

Speed1.thumb.JPG.056e87da134c19c6d740a5220c72ec35.JPG

 

Here is a different component to the model which I printed with Simplify3D, no infill gap:

20190214_005240.thumb.jpg.aa77a4e9c6ba3a4b3385fd1a597ec996.jpg

 

And here is an ironing test of another part I printed using Cura 4.0, no infill gap:

20190214_005222.thumb.jpg.b845541b2b9425852428da610e18c02e.jpg

 

Any addition insight would be greatly appreciated.

 

Edited by Varnic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!