Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
jensleander

Infill looks like and is soft like spiderweb

Recommended Posts

Hey guys :)

After a lot of wonderful prints i ran out of the stock grey filament. Therefore i bought new filament from faberdashery.

After lots of trouble with blocking and so on i finally got it to print almost as well as with my old PLA.

But the infill is terrible I could live with that if it has normal strength but i has not.

Picture:

https://www.dropbox.com/s/a8178vy4we5cptr/foto.JPG

It is soft like spiderwebs in layers I can sink my finger in to it. On the outside my prints is almost perfect.

Has anyone seen anything like it before? I really hope so :)

And thank you for a vey nice and kind forum :)

Cheers /Jens

 

Share this post


Link to post
Share on other sites

Yeah, i've struggled with this from time to time. It has a lot to do with the viscosity of filament when melted. It also has to do with a nonlinear relationship between extrusion force and amount of material extruded. I would try raising the temp 10°and lowering your infill speed 20mm/s. If that solves the problem, you can probably try to find a middleground somewhere faster and cooler.

Generally speaking, though, it looks like your print is underextruding regardless of the infill qualtiy. I would try raising the temp and increasing your flow rate until your solid sections are printing with good density, and then tackle the infill problem. You may end up solving both at once.

 

Share this post


Link to post
Share on other sites

Nick speaks wisely. Your problem is underextrusion but there is a third cause he didn't consider:

Is your infill speed faster than your print speed? If so then you can leave the print speed alone - you only have to slow down the infill speed (or raise temperature). A part like this appears to have no stringing issues (no times when the head jumps a gap) so I would print it at 240C. At 240C you can print much faster than at 190 to 210C.

 

Share this post


Link to post
Share on other sites

Alright guys thanks a lot! And sorry for this late reply.

I like changing one perimeter at a time to see what happens. I started out with the temperature and raised it from 200C to 220C still printing at 70mm/s speed and it really fixed the problem. Before posting i tried to raise the temperature just 10C and it didn't help but 20C did.

So, thank you so much :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!