Jump to content
emtee

Near field tag not working on PLA-Black

Recommended Posts

Posted · Near field tag not working on PLA-Black

I've only just started using PLA Black on my Ultimaker 3 - but the printer doesn't recognise the NFC. It works absolutely fine with all other spools, so it suggests the NFC on the spool is faulty.

As a final test, I borrowed the NFS insert from another spool, and that worked (except the UM3 detected the wrong colour of course).

Is it possible to obtain a replacement NFC insert?

I have emailed Ultimaker three times since the beginning of December, but have had np response.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • January 22nd  | Ultimaker webinar 'Learn how to choose the right composite material'
      We’ll teach you how to choose the right composite material for your application in our new 40-minute webinar. You will learn how to: 
       
      • Make the perfect choice between glass and carbon fiber 
      • Identify more high-value applications that would benefit from composites 
      • 3D print advanced materials with the right settings 
      • Select the best materials for 3D printing end-use parts 
      • Use dual extrusion to take composite 3D printing to the next level 
      • 0 replies
    • Does your company use Ultimaker? Know one that does? Let us know!
      If your company uses Ultimaker in any capacity, we'd love to hear about it! If the story is there, and you're up for it, maybe we can work together to create a story that will be featured on the site. Here are examples of..
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!