Jump to content
Ultimaker Community of 3D Printing Experts

Near field tag not working on PLA-Black


emtee
 Share

Recommended Posts

Posted · Near field tag not working on PLA-Black

I've only just started using PLA Black on my Ultimaker 3 - but the printer doesn't recognise the NFC. It works absolutely fine with all other spools, so it suggests the NFC on the spool is faulty.

As a final test, I borrowed the NFS insert from another spool, and that worked (except the UM3 detected the wrong colour of course).

Is it possible to obtain a replacement NFC insert?

I have emailed Ultimaker three times since the beginning of December, but have had np response.

Thanks

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...