Jump to content
Ultimaker Community of 3D Printing Experts

problem with my 2 days printer


jemmyons
 Share

Recommended Posts

Posted · problem with my 2 days printer

friends

I have bought new UM3  machine two days ago I celebrate and add material as described but I get the result like in the picture I calibrate the head with  1mm and with the card for many time but I have the same results I try to use all standard profile in cura but didn't success any idea, please ... the head size and material is correct ...

bad.png

  • Link to post
    Share on other sites

    Posted · problem with my 2 days printer

    It looks like the bottom layer is failing?  It's hard to tell.  It would be better to show the bottom layer going down.

     

    Here is how to get the bottom layer to stick very very well:

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...