Jump to content
davidvoboril

Z-axis driver weird movement UM2

Recommended Posts

Posted (edited) · Z-axis driver weird movement UM2

Hi guys, had someone of you some issue with Z-axis movement on UM2? My one doesnt move in normal way, its just randomly moving and just in down direction. When I try to move screw manually it goes pretty easy so it seems to be an electrical issue. I ve measured stepper resistance and both coils have the same resistance. When I try to swap stepper from Y-axis to the Z-axis driver it does the same weird movement. The pcb around all drivers has an yellow shade, probably caused by high temperatures. Does it mean I have broken complete board?? 😕Thank you very much for any advice. Happy printing 😉 And I forget to say I got the ER06 error but the limit switch is well connected and also function is ok.

IMG_0290.JPG

Edited by davidvoboril

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 20 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!