Jump to content
Dubladockus

Support Generated through the object instead of on.

Recommended Posts

Posted · Support Generated through the object instead of on.

Hello Ultimaker Community.

 

I've got a strange problem generating support in cura, As shown in the pictures, support is created for the overhang of the rooftiles. However this support is generated through the object until it reaches the buildplate, instead of until the object. The inside of the roof has a overhang of 55 degrees therefor the support overhang is set a 60 degrees which should not generate any on the inside of the model.

 

I have uploaded 3 pictures of the problem, 

Picture 1 "test" shows the model from underneath in solid view, marking no red area underneath the object.
Picture 2 "test1" shows the support generated underneath the model with the solid view from picture 1.
Picutre 3 "test3" marks the features that generated the support through the object.

 

I have tried using the plugin support blocker, however the only way to get rid of the support is to block it until the rooftiles, however this overhang is too big to print without support.

So I have run out of ideas myself and hope that someone can help me out.

Thanks in advance,

Kind Regards, Dub

test.png

test1.png

test2.png

Share this post


Link to post
Share on other sites
Posted · Support Generated through the object instead of on.

Please show a screen shot of the object in "xray" view.  You showed the other 2 modes "layer view" and "solid view".  If you see any red in xray view then that's the issue - the model isn't manifold and cura is confused.  Hopefully it's your model and not the bug that tinkerGnome refers to.

 

Share this post


Link to post
Share on other sites
Posted · Support Generated through the object instead of on.

Thank you very much for both replies, 

I checked the Xray view and it comes out all blue. However I think TinkerGnome has the "issue" cause the problem Im experiencing looks exactly like the topic he shared. I will try and older Cura version. 

 

Thanks!

Share this post


Link to post
Share on other sites
Posted · Support Generated through the object instead of on.

Or try the Cura 4 beta, which supposedly fixes the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!