Jump to content
cougar16v

Problem mit Feeder

Recommended Posts

Posted · Problem mit Feeder

Hallo Zusammen, 

 

ich habe neuerdings immer das Problem, dass das Material zwischen Kugellager und Antrieb rutscht. Ich drucke immer mit PLA (hab schon verschiedene probiert) und der Düse AA 0.4 (auch schon verschiedene versucht). Hab auch schon die Feder ge- und entspannt... keine Änderung

Woran könnte das liegen? 

 

IMG_2839.jpg

Share this post


Link to post
Share on other sites
Posted · Problem mit Feeder

Der Hebel auf dem das Laufrad sitzt ist nur geclipst und kann sich daher gerne mal spreizen.
Dann rutscht das Filament neben das Rad.

Am Besten alles zerlegen, sauber machen, den Hebel auseinander ziehen und an den Punkten an denen der Hebel im Inneren geclipst wird mit einem Tropfen Sekundenkleber versehen. Dann sollte das Problem der Vergangenheit angehören.

Share this post


Link to post
Share on other sites
Posted · Problem mit Feeder
5 hours ago, cougar16v said:

Hab auch schon die Feder ge- und entspannt... keine Änderung

 

Außerdem:

Ich hoffe, die Schraube für die Andruckfeder ist nicht immer in dieser Position? Der Schraubenkopf gehört komplett in das Gehäuse, sonst ist der Federdruck viel zu schwach.

Hier in der Mitte der Seite sind Bilder, wie das Innenleben normalerweise aussieht:

 

https://ultimakernasupport.zendesk.com/hc/en-us/articles/115004264626

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!