Jump to content
Ultimaker Community of 3D Printing Experts

No active level possible, but XY calibration OK?!?


aag
 Share

Recommended Posts

Posted · No active level possible, but XY calibration OK?!?

I have now repaired my S5 printhead after a disastrous crash. But I still cannot print anything. The S5 starts active leveling, but stops in mid-air, long before the print bed has reached the nozzles, and gives up with the message that Active Leveling is not possible. I have performed Manual Leveling, twice, but this did not resolve the issue.

Strangely enough, XY calibration seems to work all right, and that includes a round of Active Leveling as well. I conclude that there is nothing intrinsically preventing Active Leveling, and that the sensors triggered by the contact of the nozzle with the glass plate are not broken. What might be the problem then?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...