Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Cura 4.0 beta 2


Recommended Posts

Posted (edited) · Ultimaker Cura 4.0 beta 2

We've just released the second beta of Ultimaker Cura 4.0 and we'd love your feedback.

The more feedback we get from you now, the more we can implement into the stable release - coming soon!

 

Some new additions you can expect in Ultimaker Cura 4.0 beta 2:

 

custom-mode.thumb.jpg.062e43b21c20ee3b48c859b53560fcb9.jpg

 

Based on your feedback, the print core type in the configuration selector header is now visible and the custom mode settings panel is now adjustable to show more settings at once.

 

signin-popup-screen.thumb.jpg.a7e081fd72118ac302f8cd3c9d38dd77.jpg

 

With an Ultimaker account, you can also access an early preview of Ultimaker Cloud features. These will become fully available with the release of firmware 5.2, which will be available very soon.

 

Check out my update blog here: https://ultimaker.com/en/blog/52819-new-beta-of-ultimaker-cura-40-now-available

Download the latest beta here: https://ultimaker.com/en/products/ultimaker-cura-software

 

Feedback, questions and comments are all welcome!

 

 

Edited by maht
  • Like 3
Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.0 beta 2

Most of my plugins are now available for this beta in the Marketplace. Two are One is still awaiting approval from Ultimaker.

 

Note that plugins that are now becoming available in the Marketplace probably will not work with beta 1; they need beta 2.

Edited by ahoeben
  • Like 5
Link to post
Share on other sites
Posted · Ultimaker Cura 4.0 beta 2

Firmware 5.2 beta was pushed to the S5 testing channel yesterday, so if you have an S5 and Cura 4.0 beta 2, you can test the new Remote printing feature on your S5, and print outside the realms of your local network (as well as some other cool stuff). Feedback encouraged!

 

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker Cura 4.0 beta 2

    I seem to be stuck with an unloaded filament but can't convince Cura + firmaware to let me print. I had nylon loaded in #2. I've since disabled #2 to print some #1 PLA. If we drop down the printer, it knows there is nothing in #2:

     

    image.png.2e606571d1d8e2f6e5919318dd8d7a6c.png

     

    However, I select that configuration (Whilte PLA + none), it doesn't take ... It still thinks there is nylon. This is also in spite of the extruder being disabled (I could go on at length at how bad Cura is when you have a single filament print but two things loaded ... like using the higher bed temp of the two, despite one of them being unused....). I select the config, and it remains convinced nylon is loaded. Then, if I print ...

     

    image.thumb.png.f91139e3c977bed83a531f2dacdd1144.png

     

    Short of lying about nylon being loaded, I'm not even sure how to get it to print (though haven't tried that hard)

     

    Basically I cannot convince Cura that nothing is loaded in #2

     

    PK

    Edited by PaulK
  • Link to post
    Share on other sites
    • 2 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...