Jump to content
Ultimaker Community of 3D Printing Experts

LIMIT SWITCH HASN'T PROBLEM BUT ER17...WHY?


dminsb
 Share

Recommended Posts

Posted (edited) · LIMIT SWITCH HASN'T PROBLEM BUT ER17...WHY?

Unexpectedly today, While I changed the material,

My Ultimaker3 show me the error massage "ER17 - The X or Y axis is stuch or the limit switch is broken", at the same time with the Head trying to move more back & left

(with a sound 'ddadadadadadadadadaa~~~~~~!@!@!@'),

Although it has already arrived at home position. 

 

(troubleshooting : ER17)

https://ultimaker.com/en/resources/23151-the-x-or-y-axis-is-stuck-or-the-limit-switch-is-broken

 

But the limit switch has working while "System > Maintenance > Print Head > Home.

 

So, I think the switch is not broken physically. it works...

 

So why?

 

Is there anyone has the problem same with my case?

 

How did you solve that issue??

 

Edited by dminsb
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...