Jump to content
KurtHoffmann

fehlende Haftung/Adhäsion und resultierendes Problem

Recommended Posts

Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Hallo zusammen,

ich habe Gestern einen Job gestartet, kurz bevor ich wegmusste. Zur Info: Er hatte gut 2 Wochen nicht mehr gedruckt. Die Glasplatte hatte ich vor dem Druck-Job noch wie immer mit Azeton entfettet. Die Glasplatte war geheizt und warm. Soviel habe ich noch mitbekommen. Bisher hat der Drucker auch immer zur vollsten Zufriedenheit gedruckt. Daher auch meine Zuversicht, dass er auch diesmal bestens arbeiten würde.

Als ich heute nach dem Druckfortschritt sehen wollte, habe ich ein regelrechtes Desaster vorgefunden. Die Adhäsion zur Glasplatte fehlte gänzlich, und das gesamte Filament (tough-PLA und PVA) waren gar nicht an der Glasplatte hängen geblieben. Der Druckkopf hat sich sogar selbst aufgedrückt, und kleine Fäden befinden sich im Lüfter. Ob der Lüfter stehen geblieben ist, musss ich noch nachprüfen; aber erst, wenn ich alles grundlegend gereinigt habe.

Meine Frage: kann ich die Druckköpfe noch irgendwie zum neuen Leben erwecken? Was muss ausgetaucht werden? Wie kommt es, dass die Adhäsion auf einen Schlag verloren geht?

Für Eure Antworten schon jetzt ein herzliches Dankeschön.

IMG_20190303_090218.jpg

IMG_20190303_091001.jpg

IMG_20190303_091013.jpg

IMG_20190303_091059.jpg

IMG_20190303_091316.jpg

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Wie du die Adhäsion verloren hast, können wir nur Spekulieren. Bei mir war es ein relativ schmales, aber hohes Teil.

Das wurde irgendwann mitgerissen und PLA klebt wie "Hulle", wenn es heiß ist. Also hat es sich regelrecht an die

Düse "geheftet". Somit war der Weg nach unten versperrt und das Material kann nur außen an der Düsenwand 

wieder nach oben kriechen. Bis es den Magnetverschluß überwindet und somit der Lüfter außer Gefecht gesetzt

ist. Damit wird dann alles "schön eingegossen". Kommt mir wieder mein Beitrag in den Sinn, warum nicht einfach

an dem Magnetverschluß ein Reedschalter angebracht wird, der den Temperatur-Fühler der Core´s dann brückt.

Damit würde die FW automatisch, sobald die Klappe geöffnet wird, sei es durch mich oder eben durch dieses

Problem, ein Unplausibles Signal bekommen und abbrechen. kaputter Druck ist ärgerlich, aber der Druck ist in

dem Fall sowieso kaputt und das Ärgernis umso größer.

Meine Core´s gingen noch. Deine sind Tot? Hast Sie mit "Gewalt" rausgeholt? Ich habe - wie ich es hier auch

beschrieben hatte, einfach mit einem Heißluftfön und Schraubenzieher freigelegt. Bei UM3 E kann man den

schön auf das Druckbett stellen und so die Core´s mit 220 Grad anblassen - aber so ausrichten, dass er nicht

nach hinten bläßt - die Kontakte und Lötpunkte mögen das nicht so sehr, vermute ich...

Und dann immer schön mit dem Schraubenzieher eine "Schippe" voll von dem angelösten abziehen, bis

soweit wieder alles gangbar ist.

Aber wenn Sie "Tot" sind, wird´s blöd. Da mußt Ersatzteile bekommen und löten. Das Problem ist

ärgerlich und im Prinzip simpel zu vermeiden... Vielleicht greifen Sie das ja mal auf?! Schließlich kostet

so ein Core ja immer schlappe 120 Euro - und das bei einem Drucker der Preisklasse. Muß nicht sein...

 

Gruß, Digibike 

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Weis nicht obst du das hören willst aber ich habe hier schon schlimmere Druckköpfe gesehen

 

 

Wenns du nichts mit Gewalt ausgebaut hast sollten doch die Core´s noch funktionieren.

Wenn die sich noch heizen lassen würde ich diese wieder einbauen und auf ca. 120C (Temperatur kann variieren kenne PVA und PLA-tough nicht) manuell erhitzen lassen und dann mit einer Pinzette Zange wegziehen.

Sonst wäre der weg wie digibike schreibt.

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Zur Adhäsion: bist du dir sicher, dass die fehlende Adhäsion die Ursache war? In einem anderen Thread wird grad diskutiert, dass diese Abdeckung nicht gut genug hält und während dem Drucken aufgeht. Die reisst dir in dem Fall dann deinen Druck von der Platte.

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Könnte zwar sein, da es dann herunter hängt, aber ich hatte es 2 mal. Und die Klappe wurde definitiv aufgedrückt von

nachströmendem Filament. Das Bauteil klebte noch schön an der Düse und fuhr mit Ihr spazieren...

 

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Dieser Clip hilft, dass die Frontklappe nicht wieder aufgeht.

 

fan_bracket_v4.stl (passend für den UM3)

Share this post


Link to post
Share on other sites
Posted (edited) · fehlende Haftung/Adhäsion und resultierendes Problem

Ja, aber löst nicht das Problem, wenn das Modell an der Düse anhaftet und "mitfährt".

In diesem Fall verschlimmbessert es das ganze noch, da dann die Klappe nicht aufgedrückt

werden kann, sondern dass Material mitunter in den Fan reingequetscht wird und diesen

blockiert = im Eimer. Und eventuell die Klappe mit eingießt. Damit kommt man dann

gar nicht mehr ans Innenleben...

Wenn, dann müßte die eine Sollbruchstelle haben. Aber ein Reedkontakt jeweils, der

die beiden Temperatursensoren gegen Masse bei öffnen brückt müßte doch a) leicht

realisierbar sein und b) das Problem erschlagen. Oder spräche da was dagegen?

Die FW hat ja die Überwachung drin und Unterbricht den Druck, wie wir wissen.

Was spricht gegen diese 60 Cent Mehrkosten? Oder überseh ich da was?

Core-Wechsel müßte da ja auch gehen. Geht ja nur um das Filament auswerfen,

wozu er kurz aufheizt. Danach heizt er ja nicht mehr, ergo auch keine Überwachung

mehr. Und selbst wenn - ich könnte damit besser leben, den Drucker ausschalten

und neustarten zu müssen, wie einen "verbackenen" Core "freibuddeln" zu müssen

und eventuell neu kaufen zu müssen...

 

Gruß, Digibike 

Edited by Digibike
  • Like 1

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Vielen Dank für die vielen Rückmeldungen.

Was die Adhäsion zur Glasplatte angeht, so konnte ich diese wieder mit einer konzentrierten Natronlauge herstellen. Aber Vorsicht: Natronlauge ist ätzend (kann zum Entstopfen von Abflüssen genutzt werden). Ich habe dazu die Glasplatte auf ein schwarzes Ceranfeld gelegt (inertes Glas), und mit der Spülbürste die konzentrierte Natronlauge verteilt (bis nahezu am Rand, nur der Druckbereich ist wichtig). Dabei ist mir nach kurzer Zeit ein weißer Schleier aufgefallen, der sich von der Glasplatte löste. Sehr schwach zu sehen, und dies nur im Kontrast mit der schwarzen Ceranfläche. Ich habe das Ganze noch etwas ziehen lassen, und später im Spülbecken auch die andere Seite behandelt. Diese zeigte aber eine leicht andere Eigenschaft, denn die Fläche war schwieriger mit der Natronlauge zu benetzen. Ob der leichte Schleier auch hier zu beobachten war kann ich wegen des fehlenden Kontrastes nicht sagen. Ich gehe nun davon aus, dass die Druckmaterialien je nach Art der Additive unterschiedliche Rückstände auf der Glasoberfläche hinterlassen. Ob diese nun durch die Natronlauge weggeätzt werden, ihre Grundlage wegen des leichten Angriffs der Natronlauge auf das Glas verlieren, verseifen, oder über eine basische Katalyse zersetzt werden, kann ich nicht beurteilen, und es ist nicht Ziel dieses Posts dies zu beantworten. Ich kann nur sagen, dass die Adhäsion dadurch wieder mehr als hergestellt wurde, und die Materialien, insbesondere das hydrophilere PVA nun so stark an die Oberfläche binden, dass ich das Material regelrecht abspalten musste (s. ersten 2 Abbildungen, entferntes Druckobjekt und first Layer jeweils). Wenn jemand ähnliche Erfahrungen gemacht hat, dann bitte eine kurze Rückmeldung geben. !!! Wer dies ebenfalls ausprobieren will muss sehr sorgsam mit der konzentrierten Natronlauge umgehen. ALLES muss am Ende mit reichlich Wasser weggewaschen und/oder ausgewaschen werden. Das Tragen von Handschuhen und einer Schutzbrille ist ein Muss. Hautkontakt umgehend mit viel Wasser entfernen. !!!

 

Was die Printcores angeht, so konnte ich diese noch im Drucker vom Plastik befreien, nachdem ich diese manuell auf 120-125° aufgeheizt hatte. Danke @Digibike und @zerspaner_gerd für den Tipp. Ich habe diese dann mit dem Cleaning-Filament entsprechend den Vorgaben gereinigt. Anschließend habe ich einen Druck realisiert, mit dessen Resultat ich nicht zufrieden bin (s. Abbildung 3-5). Die Druckköpfe sehen auch nicht so prickelnd aus (s. Abbildung 6-7, tough-PLA und PVA jeweils). Wenn ich die Seiten von Ultimaker nun durchstöbere, dann gibt es sehr viele potentiellen Fehlerquellen. Ich werde mal zwei neue Printcores ordern und bin mal gespannt, ob das Problem dann noch bestehen bleibt. Ist günstiger als stundenlang alle diversen Fehlerquellen zu hinterfragen und mehrere Testdrucke zu machen. Ich melde mich dann mit dem Resultat. Wenn jemand aber Tipps hat, wie ich diese Cores wieder parallel auf Vordermann bringe, dann meldet Euch gerne. Einfacher Düsentausch ausreichend? Kann man die Rückstände auf der Düse mit sehr feinem Schmirgelpapier entfernen? Lösungsmittel?

P.S. @UbuntuBirdy & @Smithy: was die sich angeblich selbst öffnende Frontklappe angeht, so glaube ich, dass dies nicht der Grund war. Bisher habe ich keine Probleme wegen der Frontklappe gehabt. Ich bin auch der gleichen Meinung wie @Digibike, dass man das besser so belässt wie es ist, denn das Problem würde mit blockierter Abdeckung noch erheblich verschlimmert.

 

 

IMG_20190306_095356.jpg

IMG_20190304_111046.jpg

CM190306-094853001.jpg

CM190306-094941002.jpg

IMG_20190305_174023.jpg

CM190306-104853003.jpg

CM190306-104912004.jpg

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Ist das normal das die obere Düse so flach ausschaut? oder ist das eine Foto Täuschung?

 

Ich kenne nur die UM2 3dsolex düsen und diesen sind spitz!

Share this post


Link to post
Share on other sites
Posted · fehlende Haftung/Adhäsion und resultierendes Problem

Die AA und BB (PVA) sind von der Geometrie etwas unterschiedlich, aber auf dem Bild

sieht es tatsächlich so aus, als ob es flach geschliffen wäre...

Aber mir ist noch was bei @KurtHoffmann´s Schilderung bezüglich der Glasplatte aufgefallen...

Ist diese richtig rum eingelegt? Die Platte ist einseitig beschichtet. Dies hat mit dem

Härtungsverfahren zu tun. Wenn du einen Wassertropfen auf die Oberfläche bringst,

bleibt es auf der einen Seite in Tropfenform, während auf der anderen Seite die Oberflächenspannung

aufbricht und das Wasser des Tropfens sich verteilt.

kannst du hier lesen

Nicht das du da mal nicht drauf geachtet hast....

 

Gruß, Digibike

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!