Jump to content
Ultimaker Community of 3D Printing Experts

CR-10s Pro is skipping top layers (sliced with cura)


claus1812
 Share

Recommended Posts

Posted · CR-10s Pro is skipping top layers (sliced with cura)

Hello Everybody,

 

first of all I have to say I'm a newbie to 3D-Printing and to this forum.
So thanks to everybody to give me a helping hand, even if I'm asking stupid questions.

 

I've got a brand new Creality CR10s pro and tried my first printouts sliced with this wonderful software CURA.
I've selected Other => CR-10s in the initial installaion of CURA and then imported the profile for cr10s-pro provided by Creality.
Printing of the Ender Testdog brought instantly an excellent result.

 

My first project is now to print some big house numbers for our house.

I found appropriate STL-Files on Thingiverse and printed the number 2 => excellent result, but much too small.

 

So I loaded the STL again in CURA and scaled up to 300%

The print took obviously much longer, however looked very promising, until the Printer said finished,
but the top of the number was not covered at all. You could see directly onto the filling pattern,
which was nice but not what I intended.

 

I tried both CURA versions (3.6 and 4.0 Beta), same result. 100% prints correct, 300% prints w/o cover.

I tried then to double the count of top layers from 6 to 12 in CURA => same result: not a single top layer is printed.

 

What can I do, to get the 300% as nicely covered as the 100% print ?

 

 

  • Link to post
    Share on other sites

    Posted · CR-10s Pro is skipping top layers (sliced with cura)

    @smartavionics:

    Actually I tried to do this , but as soon as I try to save a project in CURA
    the program seems to crash and terminate.
    Afterwards I find a .3mf file in the directory, however it is empty.
    This happens with CURA 3.6.0 and CURA 4.0.0

     

    BTW: Everytime after slicing when I write the gcode-file to my SD-Card, CURA crashes/terminates as well;
    but in this case I find a valid gcode file on the SD-Card

  • Link to post
    Share on other sites

    Posted · CR-10s Pro is skipping top layers (sliced with cura)

    Okay well this is interesting - I'm guessing the end of the gcode file is missing - it should have a big block of comments at the bottom - each line should start with semicolon like this:

    ;TIME_ELAPSED:1623.651941
    G1 F2400 E646.13004
    G91 ;relative positioning
    G1 E-1 F300  ;retract the filament a bit before lifting the nozzle, to release some of the pressure
    G1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament even more
    G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way
    M84 ;steppers off
    G90 ;absolute positioning
    M83 ;relative extrusion mode
    ;End of Gcode
    ;SETTING_3 {"global_quality": "[general]\\nversion = 4\\nname = Draft #2\\ndefin
    ;SETTING_3 ition = ultimaker2\\n\\n[metadata]\\nquality_type = draft\\nsetting_v
    ;SETTING_3 ersion = 5\\ntype = quality_changes\\n\\n[values]\\n\\n", "extruder_q
    ;SETTING_3 uality": ["[general]\\nversion = 4\\nname = Draft #2\\ndefinition = u
    ;SETTING_3 ltimaker2\\n\\n[metadata]\\nquality_type = draft\\nsetting_version = 
    ;SETTING_3 5\\nposition = 0\\ntype = quality_changes\\n\\n[values]\\nbrim_line_c
    ;SETTING_3 ount = 4\\nbrim_width = 2\\nretraction_amount = 2\\nretraction_speed 
    ;SETTING_3 = 40\\nspeed_print = 150\\nspeed_travel = 200\\n\\n"]}

     

  • Link to post
    Share on other sites

    Posted · CR-10s Pro is skipping top layers (sliced with cura)

    I'm guessing a lot of the end of the gcode file got chopped off and that's why it didn't work.

     

    Could it be that your disk is almost full?  Or maybe the STL file is so large (millions of triangels) that it is using all your memory?  how big (in bytes) is your STL file?

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...