Jump to content
ily97

Ultimaker S5 Something is wrong with your file

Recommended Posts

Posted · Ultimaker S5 Something is wrong with your file

Hello everyone,

 

This morning I tried to start a print after adding a custom high temperature PVA. However when I was going to select the print from my USB in the printer it had a red triangle and said "something is wrong with this file".

First i reverted the material to normal Ultimaker PVA but it still had this problem. Then I reset my computer and tried to set the print in Cura again but this didn't work. Then I used a completely different computer and it still had this problem with the red triangle. I also tried to print something completely different to see if it was the actual .stl file that was broken but this also didn't work. 

 

What else can i do to try and fix this problem?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Something is wrong with your file

Do you have the correct print cores installed? AA and BB for PVA?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Something is wrong with your file

Yeah I do and i just solved my own problem as well. It turns out I was being dumb and the USB I was using was messing up the files for some reason, which was weird as I have been using this USB fine for a while and always eject it. 

 

Thank you though for replying and taking the time out to help me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!