Jump to content
Ultimaker Community of 3D Printing Experts

First prints


APuser
 Share

Recommended Posts

Posted · First prints

Printed on UM S5, White PLA and PVA Natural

Enabled Infill before Walls, Prime Tower, Retract before outer wall, no prime blob

Would you say this is temperature, speed, retraction, or other issue?

Thanks

example.jpg

  • Link to post
    Share on other sites

    Posted · First prints

    I would turn off retract before outer wall. It probably oozed a bit during travel moves and then underextruded on the pillars.

    For something like this, you are a lot better off not printing it as one piece. Not only would you have a heap of print time and PVA but you could get a lot better quality pillars. If you designed this yourself then you can make the pillars slot into place and add a dab of glue.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...