Jump to content
AntwanParrot

Problème concernant l'active leveling en début d'impression

Recommended Posts

Posted · Problème concernant l'active leveling en début d'impression

Bonjour,

 

J'ai un problème concernant l'"active leveling" de mon imprimante Ultimaker S5. Au début de l'impression, juste avant de procéder à l'active leveling, la buse d'impression de support (AA0.4/Support Break way) extrude une petite quantité de matière, ce qui entraîne une erreur sur la mesure de distance plateau/buse. 

Pendant l'active leveling, l'imprimante pense qu'elle palpe le plateau alors qu'elle palpe le matériau non désiré. Le matériau coule juste avant l'active leveling  je n'ai donc pas le temps de le retirer manuellement.

Le résultat est que lors de l'impression la buse extrude le matériau à une distance beaucoup trop importante du plateau et le matériau n'adhère pas au plateau.

 

J'ai vu quelqu'un dire qu'il a changé la séquence de démarrage pour faire l'active leveling sans chauffer les buses au préalable...

 

Existe-t-il un moyen plus simple de résoudre ce problème ?

 

Merci beaucoup.

Share this post


Link to post
Share on other sites
Posted · Problème concernant l'active leveling en début d'impression

je ne comprends pas trop le problème.

dans mon cas , s'il reste du plastique dans la buse, il arrive qu'il y ai un léger suintement.

généralement je passe un coup de brosse laiton avant que le plateau ne monte.

dans tous les cas la buse écrase se qui reste contre la vitre au premier palpage.

cela n'a jamais générer de fausses mesures.

tu dois avoir un sacré suintement pour arriver à fausser la mesure ou plus simplement ton plateau est mal calibré !

Share this post


Link to post
Share on other sites
Posted · Problème concernant l'active leveling en début d'impression

Merci pour ta réponse. En effet le suintement est suffisamment important pour que le matériau se solidifie et créé une sorte de cale entre la buse et le plateau. Ce qui a pour résultat de fausser la mesure...

L'écoulement a lieu quand le plateau est déjà proche de la buse et il est donc très difficile d'enlever la matière avant que la buse ne vienne palper le plateau.

 

 

Share this post


Link to post
Share on other sites
Posted · Problème concernant l'active leveling en début d'impression

je n'ai pas ce phénomène. vérifie dans les menus, il y a une case à cocher pour générer cette goutte au démarrage. moi elle n'est pas cochée.... toi surement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!