Jump to content

Cura creating invalid gcode, files have large gap


Danimosity

Recommended Posts

Posted · Cura creating invalid gcode, files have large gap

 I have imported several models into Cura and it seems to slice them just fine and I saved them on my HD as gcode. Then when I got to load the gcode files up again with Cura it says that they are invalid. When I load the gcode files with a different program it shows that the files have several layers missing from the sliced model. When I attempt to print these files it stops right where the gap is shown to be. I can provide an .stl file and the resulting invalid gcode file created by Cura.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
    ×
    ×
    • Create New...