Jump to content
mowijo

UM2: Feeder backlashes (skips backwards)

Recommended Posts

Posted (edited) · UM2: Feeder backlashes (skips backwards)

With my Ultimaker 2 I see this:

 

Problem

  • My feeder backlashes at a frequency of roughly 1Hz. This leaves gaps in my prints because filament pressure on the nozzle disappears for a quarter of a second or so every time.
    See this video 
  • It happens with all my kind filaments: PETG, PLA and ABS
  • The malfunction started out of nowhere. I had finished a print and was about to start the next. Then the backlashing began. Perhaps I changed filament, but I dont remember.

What I have tried

  • I have cleared the bowden tube. It is easy for me to push filament through the removed bowden tube without force.
  • I have cleared the nozzle using the atomic method.

 

Help
Does anybody know what I can do to ensure a steady flow of filament. Preferably by fixing the backlashing.

 

Best regards,

   Morten

Edited by mowijo

Share this post


Link to post
Share on other sites
Posted · UM2: Feeder backlashes (skips backwards)

First please don't use the word "backlash".  That has a specific meaning.  A synonym to backlash is "play". It means something is loose and when it switches direction, nothing happens initially.  Like 30 years ago I had a car where there was 1cm of backlash in the steering wheel - when I would pass through from right to left there was a moment where the steering wheel stopped turning the wheels and you could feel it took less force for a moment.

 

Anyway you can call this "feeder clicking" or "feeder skipping back" or "feeder skipping".  It's very common with the original UM2 and was "fixed" with the UM2+.

 

Anyway to the problem - when you are doing move material like this it is common for certain filaments so this may be normal.  More likely I'm thinking this material is ABS.  I have a spool of ABS this exact color.  Or this could just be normal.  did you try printing with it?  If you are getting feeder skipping on the first layer that might be normal but if you get any on the second layer then it's a serious problem and very fixable.  Let me know and I can send you the list of underextrusion causes but my first guess is this material is not PLA.

Share this post


Link to post
Share on other sites
Posted · UM2: Feeder backlashes (skips backwards)
13 hours ago, gr5 said:

First please don't use the word "backlash".  That has a specific meaning. ...

Thank you for clarifying that. I will use the term feeder skipping, then.

 

13 hours ago, gr5 said:

Anyway to the problem - when you are doing move material like this it is common for certain filaments so this may be normal.  More likely I'm thinking this material is ABS.  I have a spool of ABS this exact color.  Or this could just be normal.  did you try printing with it?  If you are getting feeder skipping on the first layer that might be normal but if you get any on the second layer then it's a serious problem and very fixable.  Let me know and I can send you the list of underextrusion causes but my first guess is this material is not PLA.

The material in the video is indeed not PLA. It is PETG and I have had lots of successful prints with that very filament until the feeder out of nowhere started skipping.

However, the skipping happens on all my filaments: Official Ultimaker PLA, no-name ABS and no-name PETG.

 

A list of possible causes would be very welcome.

 

Thank you a lot for your reply and your effort,

    Morten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!