Jump to content
korreander

Ultimaker 3 / FW 4.3.3. not connectable with cura 4

Recommended Posts

Posted (edited) · Ultimaker 3 / FW 4.3.3. not connectable with cura 4

hi @ all, 

 

today  i installed the brandnew cura 4. But my Ultimaker seems not be accepted. Cura 4 tells me it is not connected. 

Cura 3.6 is still installed on my computer, in this the printer and curaConnect runs without any problems. 

 

I tried to do a firmware update, but it seems i still have the latest version installed ( ULTIMAKER 3 --> FW 4.3.3.20180529

In our company it is not possible to run the update by internet, i did it via USB:

 

Ultimaker Firmware.jpg

 

Ultimaker Firmware S3.jpg

 

but in this way it is still the FW FW 4.3.3.20180529,  and Cura 4 doesn't want connect. 

 

anybody have similar Problems, or any suggestions about this?

 

 

Edited by korreander

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 / FW 4.3.3. not connectable with cura 4

Firmware 4.3.3.20180529 is the latest FW for the UM3 printer.

The version 5.1.8 is for the S5 only!

 

The webpage is a little bit confusing because it looks like that 5.1.8 is for both printers.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 3 / FW 4.3.3. not connectable with cura 4

thank you Smity, 

 

but why can't connect with Cura 4?

My Cura 3.6 works without any problems with  the Ultimaker 3

Edited by korreander

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 / FW 4.3.3. not connectable with cura 4

cura connect is problematic for me.  It seems to work better if you have an ethernet cable but either way it disconnects often (like every few hours).  I often go into "manage printers", "connect via network", "refresh" and then I usually have to do nothing else.  I just exit out of those and things start working again.

 

Although most people tell me that restarting cura connect works wonders.  I'm not sure how to do that.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 / FW 4.3.3. not connectable with cura 4

So far I have not had any issues losing connection with Cura 4 but I had many problems with it on Cura 3.4/3.6. Very annoying as it often seemed the only way to fix it is power cycle the UM3 and reopen Cura.

@gr5 There is a Reset Cura Connect option in the UM3 menu under System or Maintenance. Never really seemed to help me though.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 3 / FW 4.3.3. not connectable with cura 4

 

I connected my UM3 by network and LAN cable. I thought this is also called "Cura-Connect". -It isnt?

Is Cura-Connect just used to connect by the mobile-App?

 

THIS solved my problem:

16 hours ago, gr5 said:

go into "manage printers", "connect via network", "refresh" and then I usually have to do nothing else.  I just exit out of those and things start working again.

 

image.thumb.png.1f6df9a9b9677810305889e60c73cf5c.png

Edited by korreander

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!