Jump to content
nbJosh

Updated to cura 4. now can't launch app

Recommended Posts

Posted · Updated to cura 4. now can't launch app

After updating to cura 4.  when launching the app,  all I get is beachball (mac os) and fans on high.

 

 

Removing every file that I can find on my machine that has cura in the name, and relaunching a fresh download lets me add my printer,  but it will beachball before I can interact with it.

 

tried going back to cura 3.6,   it does the same thing now.

 

so glad my new 3d printer arrives tomorrow, and I have a great slicer to use right away.... or not.

 

Share this post


Link to post
Share on other sites
Posted · Updated to cura 4. now can't launch app

Looks like there is some code in Cura that is not signed buy a current developer account.   

 

There was a message in the security settings about software from a legacy developer that had been prevented from running,  and allowing it would need a restart.

 

clicking the allow button and restarting resolved the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!