Jump to content
SteveU

Ultimaker 3 cannot connect to WiFi

Recommended Posts

Posted · Ultimaker 3 cannot connect to WiFi

Hey guys!

I am quite new to the Ultimaker and the community. A few years ago I had a different (selfbuilt) 3D printer, but things got very frustrating, so I paused until I bought myself an Ultimaker 3, two days ago. Yesterday I did the whole setup and everything went well and worked perfectly fine. In the evening I did a Firmware Update and shut the printer down afterwards.

After shutting everything down for the night, I tried to print today and noticed, that the printer was not showing in Cura anymore. So I checked the network settings on the printer and noticed that the printer was not connected to WiFi anymore. Alright, so I did the whole procedure of connectign the printer again, but it always failed. After I enter the WiFi Password (on several devices by now), the printer states that it tries to connect to the network. This message is shown for a fair amount of time, until I get the message, that the connection failed. I also tried to restart my WLAN router and the printer. In the end I also reset the printer to factory settings as it was suggested in several threads, but nothing helped yet. I did not change anything else about my local network, so this leaves me pretty help- and clueless on what to do next 😞

Does anybody maybe know this issue and can help me?

Best wishes
Steve

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

Had a similar Issue.

After the last Firmware Upgrade i can't connect the Printer (UM3) to WiFi. The Printer try to setup the Access Point for WiFi config, but no WiFi visible. I try a Factory Reset, does not help.

Before the Firmware Update the Connection was fine.

 

Thanks for help,
Tom

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

i too hv similar issue, but i can manually add it with IP address with the latest firmware. Also the um3 app on iphone and ipad never find be able to get the video feed.............

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi
11 hours ago, ultradryan said:

i too hv similar issue, but i can manually add it with IP address with the latest firmware.

what do you mean with add manually? Add the Printer IP to an existing WiFi?

 

My Problem is the invisible (not existing?) Printer AP in the WiFi Setup...

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

So I tried to connect the printer over Ethernet now and it work great ... until ... I switched the printer off and on again. Now this connection also fails on me, beacuse the printer ist not showing in the printers to add anymore.
So this leaves me with the hassle of printing via USB Stick ...

Is there maybe help out there?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

Has anyone figured out a solution to this WiFi issue? I just purchased an Ultimaker 3 and day one am running into the same problem. I did the upgrade and it disconnects every other second from the network. The support folks at Ultimaker claim I need to replace the WiFi card manually to solve this, but they didn't indicate whether it's an issue with specific units or that all units are incompatible with the upgrade. Thoughts?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

I just setup a UM3 Extended. Upgraded the firmware via USB. And I am unable to complete wifi setup. It creates an access point I cannot connect to. I've tried using an iPhone, 2 Android phones, and a Macbook Pro and they all fail to connect to the access point my Ultimaker created. Is there a fix yet?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 3 cannot connect to WiFi

I enabled developer mode and ssh'd to the Ultimaker 3 Extended. I saw the following in dmesg; is the serial suspect? I am not expecting a serial of 12345.

 

[    6.259099] usb 1-1: New USB device found, idVendor=0cf3, idProduct=9271
[    6.265879] usb 1-1: New USB device strings: Mfr=16, Product=32, SerialNumber=48
[    6.273446] usb 1-1: Product: WLAN
[    6.276982] usb 1-1: Manufacturer: MVQ1611
[    6.281162] usb 1-1: SerialNumber: 12345

 

*See attached for full dmesg

dmesg.log

Edited by tdk337
Attaching full dmesg

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

Hi, 

 

I've just got the printer set up and the first thing I did after seting it up in Wifi network, was to update firmware. 

After that, I'm also not able to find the printer anymore. 

It's not posible to set a up a new network by enabling a local Wifi from the menu on the printer. 

 

Please, have enyone found a solusion to the problem? 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

I gave up and came up with a work around using a wireless bridge. If direct connecting to your switch is not an option see how I did it here:

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

Thanks for sharing you solution 🙂

 

I'm installing the printer at work, and there is no ethernet outlet at the area where the printer is. 

 

I'll  check out you solution when I get a hold of a wireless bridge. 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi

Have exactly the same issue. Connected to wifi, upgraded firmware twice to get to 5.X, and wifi connection was no longer working. Trying to connect again, and the wifi hotspot it makes is not visible to anything. 

 

Really frustrating that I had wifi for all of an hour, and not only is it not working due to a simple firmware install, but finding out that this has been a known problem for almost a year now with no fix or visible feedback. 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 cannot connect to WiFi
15 hours ago, Tbj5 said:

Really frustrating that I had wifi for all of an hour, and not only is it not working due to a simple firmware install, but finding out that this has been a known problem for almost a year now with no fix or visible feedback. 

 

Yes I agree that the lack of visible feedback and zero fix in-store is probably the most frustrating thing about this experience. Especially when my company purchase quite a few of these printers. I honestly cannot recommend buying from Ultimaker in the future. There are plenty of printers that will cost a fraction of the price we paid for our $4500 printer that would at least acknowledge they received my message and are looking into a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!