Jump to content
sipo19

Cura fills up holes, that should be empty

Recommended Posts

Posted · Cura fills up holes, that should be empty

Hello everybody

I`m in 3d printing for only about month and had a few problems earlier, that i managed to fix by my self, but this time I gave up.

In many models, already had this problem, but small remake usually fixes it. But this time I can`t make it to leave it empty, Cura just fills up all the model. I`ll be thankful for any suggestions that could help me fix this.

mount2.thumb.png.607de6215f03e10b6d2fad97770d9e75.png

mount.png

Share this post


Link to post
Share on other sites
Posted · Cura fills up holes, that should be empty

Did you create this model?  Is it from sketchup?  Sketchup specifies which sides of every surface is the "outside" or "inside" by the color.  White goes outside.  Gray goes inside.  Most people using sketchup ignore this but it confuses cura and ends up filling interrior spaces like this.  More info here:

https://i.materialise.com/blog/3d-printing-with-sketchup/

 

You show the model in 2 views (layer and solid), please check the model in the 3rd way: xray view.  If you see any red in xray view then that's the problem right there - it means you have extra walls or missing walls (the part is not manifold/solid).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!