Jump to content
Ultimaker Community of 3D Printing Experts

Issues printing with Printcore AA 0.8 : Strange Elephant Foot


Recommended Posts

Posted · Issues printing with Printcore AA 0.8 : Strange Elephant Foot

Hi to all

 

I am trying to print with a 0,8 mm nozzle on my S5, using Cura 4,0.

 

I have used the printcore AA 0,8 profile and printed a calibration cube in PLA, 200 microns resolution

 

I have done some tuning on the temps (nozzle and bed) and material flow, but whatever I set, I still have an elephant foot on all the solid infill layers.

 

So the 5 first layers are consistently at 30,5 mm for a cube of 30 mm side, for the rest of the layers I have a 30 mm +/- 0,05 cube.

 

See picture

 

 

Thanks for your feedback

David

IMG_3550.jpg

  • Link to post
    Share on other sites
    Posted · Issues printing with Printcore AA 0.8 : Strange Elephant Foot

    I forgot to mention that printing with a 0,6 nozzle with a profile derived from the AA 0.4 works fine, no elephant foot at all.

    And yes, I am using 3D Solex Hardcores, so I am able to swap nozzles.

     

    Also I have noticed an excess of material on the top layers 

     

    Has anyone a clue ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...