Jump to content
switzynck

bad print S5 ultimaker

Recommended Posts

Posted · bad print S5 ultimaker

hi 

 

I started a print yesterday. it's a large one (7days) but when i came in this morning it looks like this.

did I do something wrong or....

br Franklin

badprint 2.jpg

badprint 1.jpg

Share this post


Link to post
Share on other sites
Posted · bad print S5 ultimaker

ok so I don't know the model but I'm assuming the top part is what you wanted to print and you got a huge layer shift?

if thats the case it looks like a mechanical issue, probably a loose pully (the gears driven by the belts...) you can tighten them with the screwdriver that was included with your printer.

 

You may need to check the alignment of the printer, check this out for tool and instructions;

https://www.youmagine.com/designs/ultimaker-s5-axis-alignment-tool

 

 

image.thumb.png.bf39f796ffe09c0a4115bb252cd34ecb.png

 

ofc if I fully misinterpret the case please explain more, and share a picture of what the model should have looked like, settings used etc...

 

Share this post


Link to post
Share on other sites
Posted · bad print S5 ultimaker

Layer shifts can also occur if the printhead hits a curled area of plastic hard enough.

Share this post


Link to post
Share on other sites
Posted · bad print S5 ultimaker

thx for the info it's solved it was the motor that was not ok.

 

br franklin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!