Jump to content

Print does not start as per set in Cura


gshanen1991

Recommended Posts

Posted · Print does not start as per set in Cura

I am having trouble with importing a file from Thinkiverse and slicing it in Cura.  It imports fine and I place it in the center of the build surface, but when it slices to g code and I import it into my CR10s Pro and select print it homes properly and then moves to the far front right corner and starts the print there instead of printing in thencenter of the build surface as set.  The test prints from Creality print perfectly where they are suppose to, so I dont think its a CR10 issue. If anyone has an idea please HELP!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...