Jump to content
Ultimaker Community of 3D Printing Experts

Print does not start as per set in Cura


gshanen1991
 Share

Recommended Posts

Posted · Print does not start as per set in Cura

I am having trouble with importing a file from Thinkiverse and slicing it in Cura.  It imports fine and I place it in the center of the build surface, but when it slices to g code and I import it into my CR10s Pro and select print it homes properly and then moves to the far front right corner and starts the print there instead of printing in thencenter of the build surface as set.  The test prints from Creality print perfectly where they are suppose to, so I dont think its a CR10 issue. If anyone has an idea please HELP!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 8 replies
    ×
    ×
    • Create New...