Jump to content
Ultimaker Community of 3D Printing Experts

Poor layer view and no play button appears


LucianoLeoi
 Share

Recommended Posts

Posted · Poor layer view and no play button appears

Hi guys!

Its my first post here.

I´m having problem with cura 4.0.0 when I slice. 

How you can see in the picture, the play button dont appear in the layer mode (red circle) and the very bad quality view in the layer mode (blue circle). I can´t see the wall, in fill and nothing with quality.

Whats is happing?


Cura 4.0.0
Creality CR10S S5
Windows 10
GPU NVIDIA GeForce GTX 560 Ti  
16 GB ram
Intel I52086699011_CuraProblem.thumb.JPG.25f38dfccb6de4476e3362f67aba78a1.JPG

  • Like 1
Link to post
Share on other sites

Posted · Poor layer view and no play button appears

That's because your layerview is in compatibility mode. This happens because of two reasons; You either selected this in preferences or your graphics card doesn't support opengl 4.1. 

 

It could be that your computer has decided to use the onboard graphics card instead of your "real" graphics card, which could cause this. Most drivers have an option to force that the GPU is used for certain programs, but that is something you need to setup yourself.

  • Like 1
Link to post
Share on other sites

  • 1 month later...
Posted · Poor layer view and no play button appears
On 4/5/2019 at 4:16 AM, nallath said:

That's because your layerview is in compatibility mode. This happens because of two reasons; You either selected this in preferences or your graphics card doesn't support opengl 4.1. 

 

It could be that your computer has decided to use the onboard graphics card instead of your "real" graphics card, which could cause this. Most drivers have an option to force that the GPU is used for certain programs, but that is something you need to setup yourself.

 

Nallath, you were right!


My old GPU did not have an opengl 4.1.

 

I changed my GPU card and now, it works fine.

 

Thank you!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...