Jump to content
Ultimaker Community of 3D Printing Experts

Mark 2 - Website problems. Missing wiring images.


Recommended Posts

Posted (edited) · Mark 2 - Website problems. Missing wiring images.

Sorry if this is not the correct place. I have got to the wiring stage and am having some issues. Could someone help or are there some images of the mark 2 board installed I could look at? Thanks. I have checked again and it seems that the wiring pictures do not load for the bottom half of the wiring steps. Is this the same for all?

 

Does this page work ok for other people?

https://magnetic-tool-changer.com/step-4-wiring-and-connecting-to-the-board.html

Edited by planeflake
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 5 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...