Jump to content
Ultimaker Community of 3D Printing Experts

Sqeaking sound from extruder Bowden tube coupler


Recommended Posts

Posted · Sqeaking sound from extruder Bowden tube coupler

I have a 2 hour print under way and I am noting the up/down squeak of the Bowden tube's "Quick fit coupler"

Everything seems intact just fine and printing is working fine....but that squeaking...!

 

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    You need one of these. It will also help your results when using retraction since it takes the play out of the bowden tube.

    http://www.thingiverse.com/thing:22851

    I tried to see if there was a version of it on Youmagine, but I went to the home page - and there is no search button!

    edit-

    I didnt want to link to Thingiverse again. I went to the YM home page and I was surprised to find no search button on the home page. I guess I was too easily discouraged so I went and found the link on Thingiverse. I did later find search from one of the secondary pages. It might be better you could search from the main page

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    Youmagine seems to be slowly getting up to speed

    Thanks so much for that. I promised a friend I would print the Saturn 5 booster and wow, its printing great but a LOT of retracting for all the ribbing

    Alas I can print a part I need...this is great! Thanks!

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    For mine, I am using a piece of heavy thread that's wound tightly filling the groove and tied off.

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    I printed several of those clips and they all broke within 2 weeks until I printed the zip tie version which works great for me.

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    Okay that's good to know. Thanks!

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    Well tonight I went to print that part and had a little catastrophe of sorts.

    The Bowden tube popped out from the print head during the print. When I came to check on the print, I had a quite a sight!

    I can't seem to get it aligned into the hole quite right while everything is mounted, so I may have to remove the print head assembly from the axes. Which makes me wonder if I may as well install the second print head since I have the kit. I may not use it right off, but while apart....why not?

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    >The Bowden tube popped out from the print head during the print.

    Bummer. I'm thinking maybe your head is cooler than the UM is reading so you might want to raise temps by 10 or 20C next time. And/or slow down the print some more.

    >I may have to remove the print head assembly from the axes

    If you unscrew the brass nozzle, make sure to heat the head to 180C or so first and be very gentle. Brass is not very strong and many people have twisted it into 2 pieces. Not fun.

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    Yikes! Scary stuff....appreciate the heads up

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    Actually is was a great fix...I made the Bowden clamp part for the print head...but I haven't installed it since the clip and ip tie seems to have fixed the problem (for now!)

    If you can print the part, its well worth it

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    I am using this one for several weeks now. Didn't have any problems so far:

    http://www.thingiverse.com/thing:24363

     

  • Link to post
    Share on other sites
    Posted · Sqeaking sound from extruder Bowden tube coupler

    A week later, no squeaking and the Bowden tube hasn't flown off the print head...!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...