Jump to content
Ultimaker Community of 3D Printing Experts

Bumps and popping on first layer?


Recommended Posts

Posted · Bumps and popping on first layer?

Hi guys, been trying to figure out what is going on with my printer, during only the first layer in having these popping sounds and what looks like overextrusion. Im printing on glass that is almost perfectly leveled with a BLTouch so that compensates even more. This only happens on the first layer and the rest is fine. I have tried;

Ajusting Z offset for different squishes

drying my filament in the oven

different nozzles

every axis belt is tight, no wobble.

 

Any ideas? It almost looks like pressure is being built up from overextrusion but im not entirely sure. it only happens in certain straight line runs, and tohers look perfectly fine.

https://imgur.com/a/X6b5CPK

  • Link to post
    Share on other sites
    Posted · Bumps and popping on first layer?

    I agree with smartavionics.  If you can manual level then that is best.  Turn the leveling screws so the nozzle is about 0.1mm farther from the print bed than it was when you did this print in the photo.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...