Jump to content
Ultimaker Community of 3D Printing Experts

Problems with Cura


Recommended Posts

Posted · Problems with Cura

I lately started using Cura 4.0. I use it on my daVinci printer and what I came across is this print that is showed in attachments. I also included the settings I used for this print. What can I do so that it prints the best it can?

image.png.1893dd98ffb482a94e3e24914643d26c.png

image.png.df06ffc9291f3a58d2948610021b34fb.png

image.png.841236d2d882a76d3e3ae8d8c4b855db.png

IMG_4325.JPG

IMG_4326.JPG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...