Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.0 forget connection to printer


Recommended Posts

Posted · Cura 4.0 forget connection to printer

Hi,

 

I have a problem Cura 4.0 keeps forgetting my network connection to the printer.

So every time i start Cura I have to go to printers > Add printer> refresh > connect

It is like it is not saved or over written.

It has been working with Cura 3.6

I am on a company network and on 2 separate Vlans but port 80, 8080, and 5353 are open. also Broardcast should work.

I have try clean install.

 

 

cura.log Ultimaker+3+Extended.global.cfg.log

  • Link to post
    Share on other sites
    Posted · Cura 4.0 forget connection to printer
    13 minutes ago, Sassw said:

    I also have this issue and have not had any response from ultimaker. 

     

     

    Yes you did. Two people working for Ultimaker have replied to the issue (People with the tag work for Ultimaker

  • Link to post
    Share on other sites
    Posted · Cura 4.0 forget connection to printer

    The github issue is not mine, I had no idea that there was such separation of support. 

  • Link to post
    Share on other sites
    Posted · Cura 4.0 forget connection to printer

    Well, support is a big word. The github issues are handled by us (the Cura developers) ourselves. The main reason asking for posting it there is so that we have one source of information regarding the issues. If we don't we would spend even more time than we have to now keeping track of issues.

     

    Github is also the place where non-ultimaker devs look, so it's also sure to get you more attention. 

  • Link to post
    Share on other sites
    Posted (edited) · Cura 4.0 forget connection to printer

    I think its problematic that UM printer specific features i.e. connect cloud - are now integrated into the open source project. The S5 presumably has such a price tag to include support ( actually working ) for these features i.e. (it was certainly advertised that way).

     

    I am not trying to be fussy, but being able to see Ultimakers flagship printer on Ethernet in Cura seems like it should be working; especially since its so annoying for the workflow of the machine. 

     

    I think CURA is fantastic, its just a shame to see these Ultimaker S5 issues...

     

     

     

    Edited by Sassw
  • Link to post
    Share on other sites
    Posted · Cura 4.0 forget connection to printer

    Hi All,

     

    Thanks for your reply.

     

    I am new to Github, I will take a look.

    It seems that it is a known problem. Guess we have to wait for the devs.

    Let me know if I can do anything

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...